Writer shows square brackets that don't disappear

Mac OSX 10.15.7; Libreoffice 7.0.4.2 - Writer -

I applied a header style to some text in a document; the text that I applied the Header style to had square brackets around it. I have since changed the text back to normal text (removed the style) but it still shows the brackets.

Is this a problem, and if so, how do I remove the brackets? The only thing I could find in help about square brackets was with respect to the calc program.

Thanks.

C:\fakepath\brackets.jpg

(edited by ajlittoz to display the screenshot as the upload tool was used instead of the “slide” tool)

Please provide an abbreviated and anonymized document showing the problem.


To upload, edit your opening question and use the paperclip icon. Thank you.

Have you seen the release notes for LibreOffice version 7? You can now see bookmark fields surrounded by square brackets:

“Bookmarks can now be displayed in-line in the text, controlled by Standard Toolbar ▸ Toggle Formatting Marks and Tools ▸ Options… ▸ LibreOffice Writer ▸ Formatting Aids ▸ Bookmarks”

Cheers, Al

Hi Earnest Al,
I just edited the original question to add the jpg of the brackets. They probably are bookmarks…Created from applying a heading style for a TOC, then deleting the TOC. Thanks for that path to toggle the bookmarks off and on. That did the trick.

I appreciate your patience! how do I now mark the question answered? Do I just click the X close below my original question?

Thanks!

Answer as accepted by OP:

Have you seen the release notes for LibreOffice version 7? You can now see bookmark fields surrounded by square brackets:

"Bookmarks can now be displayed in-line in the text, controlled by Standard Toolbar ▸ Toggle Formatting Marks and Tools ▸ Options… ▸ LibreOffice Writer ▸ Formatting Aids ▸ Bookmarks"

Cheers, Al