writer -- suppress opening of all documents from previous session

When I open a file in writer, the application recovers and opens all documents from the previous session. I want to open only the file I specify on the commandline.

This doesn’t happen if I disable recovery so it seems to be a side effect of recovery.

Is there anyway I can keep recovery in place and NOT have all the files opened.

At the end of your work session, try closing each open document before you close LO Writer.