Wrong rendering of italics

I have the latest verion of LO on several computers, under Windows 10.
Just in my laptop I get an horrible redering of all italics font, non only in my text, also in the menu for instance.
Strance points and commata appears under the letter like diacritical marks.
I´ve tried installing OpenOffice on the same computer, just for comparision, and the rendering there is correct!
Sorry but I didn´t succed in uploading an image!
Than you in advance for any help.

I had the same exact question. I asked the bug expert and he wrote as follows:

Comment # 1 on bug 98101 from V Stuart Foote
A screen clip of the malformed itallics, rather than the MS Word 2003-07
document would help here.

What is your use OpenGL rendering setting? Tools → Options → View – enabled
or disabled? And, does it change if you disable OpenGL rendering and restart

If turning off OpenGL rendering resolves, possibly a duplicate of bug 97171

This helped me. It solved the problem and I am sure it will help you too.

Chonoh Horlick — Israel

Please include links to related bugs: tdf#97171. Note that tdf#98101 was resolved as a duplicate of this report. Problem fixed for v5.1.2 and v5.2.0.

I saw the same problem using version 5.1.0 but after upgrading to 5.1.1 the problem went away.

For graphics output, I am currently not using any hardware acceleration, anti-aliasing, or OpenGL.

Many thanks to chonohor and JohnD!
I solved the problem just by disabling Open GL.
Giorgio Chinnici - Italy