Ask Your Question
0

How to disable automatic text wrap in calc when pasting? [closed]

asked 2017-06-17 19:46:08 +0100

jak gravatar image

I already have "wrap text automatically" unchecked for all cells in a sheet, but when I paste copied text from a website into Calc, the text wraps automatically if the pasted text is longer than the cell width, requiring me to manually unwrap the cell text with each paste or to right-click and paste as unformatted text, both relatively inefficient methods. Does anyone have any suggestions about how to adjust this? I've already looked at the following and don't believe they address this specific issue as disabling wrap text does not appear to be working via this method:

https://ask.libreoffice.org/en/questi... https://ask.libreoffice.org/en/questi...

Thanks for anything you can offer.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2020-10-07 01:43:35.816106

1 Answer

Sort by » oldest newest most voted
0

answered 2017-06-17 21:24:22 +0100

librebel gravatar image

updated 2017-06-17 21:27:22 +0100

Hello @jak, try pasting using the menu "Edit : Paste Special..." ( SHIFT+CTRL+V ), then select the option "Unformatted text" and click OK.

edit flag offensive delete link more

Comments

That does Not answer his question!

RedDawg gravatar imageRedDawg ( 2020-08-08 16:59:52 +0100 )edit

Question Tools

2 followers

Stats

Asked: 2017-06-17 19:46:08 +0100

Seen: 848 times

Last updated: Jun 17 '17