How to disable automatic text wrap in calc when pasting?

I already have “wrap text automatically” unchecked for all cells in a sheet, but when I paste copied text from a website into Calc, the text wraps automatically if the pasted text is longer than the cell width, requiring me to manually unwrap the cell text with each paste or to right-click and paste as unformatted text, both relatively inefficient methods. Does anyone have any suggestions about how to adjust this? I’ve already looked at the following and don’t believe they address this specific issue as disabling wrap text does not appear to be working via this method:

Thanks for anything you can offer.

Hello @jak,
try pasting using the menu “Edit : Paste Special…” ( SHIFT+CTRL+V ), then select the option “Unformatted text” and click OK.

That does Not answer his question!