Ask Your Question
2

Can I install Libre 3.5 directly over older version? [closed]

asked 2012-02-19 07:50:18 +0200

anonymous user

Anonymous

updated 2015-09-06 14:19:05 +0200

Alex Kemp gravatar image

Can I install Libre 3.5 directly over older version, or do I need to first uninstall the old version?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by MagicFab
close date 2012-03-11 15:41:55.478085

Comments

Workaround: killing the soffice service (or whatever showed up as soffice) in the Windows Task Manager.

MagicFab gravatar imageMagicFab ( 2012-03-11 15:41:32 +0200 )edit

4 Answers

Sort by » oldest newest most voted
5

answered 2012-02-19 09:58:15 +0200

cloph gravatar image

in general: You don't need to uninstall older versions when installing a new version of LibreOffice - however for 3.5.0 see the release notes: http://www.libreoffice.org/download/release-notes/

For Windows users that have LibreOffice prior to version 3.4.5 installed, either uninstall that beforehand, or upgrade to 3.4.5. Otherwise, the upgrade to 3.5.0 may fail.

edit flag offensive delete link more
0

answered 2012-02-19 20:44:14 +0200

Serg gravatar image

updated 2012-02-19 20:46:06 +0200

i had a problem with it, it was installed 3.4.1 version, today I uninstalled 3.4.1 and after installed 3.5, without uninstall 3.4 I can't install 3.5 it was a problems. it for Windows OS, not *.nix

edit flag offensive delete link more
0

answered 2012-03-02 23:36:13 +0200

Marzal gravatar image

I have installed 3.5 over 3.4.4 with WPKG in a windows XP network without problems, but it´s safer to unistall first the old version.

edit flag offensive delete link more

Comments

Today I have tried to install 3.5 over 3.4.3 manually in a windows 7 64bits, and wasn´t possible. So you can try to update and the installer will update if is possible or show an error if not.

Marzal gravatar imageMarzal ( 2012-03-04 02:57:24 +0200 )edit
0

answered 2012-02-19 19:02:36 +0200

marc gravatar image

I would highly recommend to purge existing LibO-versions when installing via DEBS. Except you upgrade via PPA (Linux) - but the PPA is not updated right now...

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-02-19 07:50:18 +0200

Seen: 4,580 times

Last updated: Mar 04 '12