Ask Your Question
0

How to fix deafult printer page size [closed]

asked 2013-02-10 00:15:56 +0200

Pansmanser gravatar image

updated 2015-11-06 23:26:07 +0200

Alex Kemp gravatar image

In Writer I have set printer settings/properties/pagesize to A4 Borderless, likewise in HPLIP I have set media size to A4 Borderless, but whenever I print in writer pagesize reverts to A4, unless I manually reset it each time I print.

How can I make Borderless 'stick'?

HP C4280 printer, LibreOffice 3.6.02, Ubuntu 12.04

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-06 23:26:35.874130

4 Answers

Sort by » oldest newest most voted
0

answered 2013-02-12 16:27:04 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Even though I believe this is a matter related more to the HP Printer than to LibreOffice Writer I found something that might help you out:

I got the manual for your HP Photosmart C4280 at this link here http://h10025.www1.hp.com/ewfrf/wc/manualCategory?cc=us&dlc=en&lc=en&product=3192753& and jumped to the "Full User Guide" at page 35 check this link.

Take a look at the section "Create Printing Shortcuts" and you'll be good to go. Hope it helps.

edit flag offensive delete link more
0

answered 2013-02-20 11:03:26 +0200

Pansmanser gravatar image

Thanks, Victorwestmann, for your answer. I can see that this may help.

Unfortunately the Print dialogue box which I have does not offer a 'Printing Shortcuts' tab. On a Windows XP system I can see that Word 2002 has this tab as you describe. On the Ubuntu system LibreOffice does not offer Printer Shortcuts, and nor does Word 2007 running under Crossover. There seems to be something lacking between the HP device manager, HPLIP, and the operating system.

However something is resetting that default pages size, and I do not know what it is.

Any further suggestions?

edit flag offensive delete link more
0

answered 2013-08-16 20:35:05 +0200

BruceK gravatar image

I think the problem is that the document itself carries the "I am formatted for X paper size" attribute. The trick is to get your templates and especially your default templates to have the "A4 paper size" attribute. Or, perhaps, use a USA install and I'll use your UK install so you can have A4 and I can have letter size. (Same problem, but from the other side of the pond.)

edit flag offensive delete link more

Comments

I also have an issue when I have just recently updated to Firefox 40.0.2. I came back from a week off of work to find out it has been printing incorrectly. On the printer is says to add 8X6.75 size paper to print. Then I visited an HP Support, where I get an easy setting and tips for setting up my HP printer!

Shierly gravatar imageShierly ( 2018-10-04 13:06:17 +0200 )edit
0

answered 2013-05-07 16:12:29 +0200

Pansmanser gravatar image

I'm reiterating this question, which is still a major irritation. Other apps don't do this (adobe, word), only LibreOffice (Writer or Calc). Why does LibreOffice reset the default page size?

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-02-10 00:15:56 +0200

Seen: 8,616 times

Last updated: Aug 16 '13