Ask Your Question
1

Writer: "Restarting page numbering" as described in the manual not working with master document [closed]

asked 2013-02-18 03:48:38 +0200

Cooper gravatar image

updated 2013-04-20 17:44:30 +0200

manj_k gravatar image

Chapter 13, p.352 of the writer guide from here: http://www.libreoffice.org/get-help/documentation/

Provides details on how to restart numbering. It advises a new text style with page number "1" set in the "Text Flow" tab.

I have done this, copying Heading 1 to create a new "Heading 1 Chapter 1" with these settings in the template I use (then applied it to all subdocuments and the master document.

I have checked this works by selecting a heading a few pages into a document and giving it this style. Page numbering re-starts fine.

But then the document with this text style appears in the master document, page numbers continue as normal. Instead of re starting numbering at 1 it starts at 14, the number it started at before.

Is this a problem with master documents, and is there some work around possible?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-23 13:48:24.566307

Comments

Hi @Cooper,

  1. You should now have enough karma to comment on posts :-)
  2. I'll ping someone on the Doc team to help you with your question.
qubit gravatar imagequbit ( 2013-02-18 09:09:32 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2013-02-23 18:45:24 +0200

Tom gravatar image

Hi :) Have you been able to solve this yet or are you still awaiting help?

If you need to post a bug-report then this link usually helps https://wiki.documentfoundation.org/BugReport

Sorry, just got back from a tiring day and i'm not quite with-it Regards from Tom :)

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-02-18 03:48:38 +0200

Seen: 1,106 times

Last updated: Feb 23 '13