Ask Your Question
0

XML Source button greyed out, under DATA->XML Source

asked 2017-11-21 08:45:17 +0200

UnlucksMcGee gravatar image

updated 2017-11-21 09:39:04 +0200

I made a new LibreOffice Calc document, but the XML Source button is greyed out, how can I get it to work? (Ubuntu 17.10; LibreOffice 5.4.1.2)

edit retag flag offensive close merge delete

Comments

This was asked three months ago: https://ask.libreoffice.org/en/questi....

Jim K gravatar imageJim K ( 2017-11-21 20:45:00 +0200 )edit

3 Answers

Sort by » oldest newest most voted
1

answered 2017-11-21 09:53:18 +0200

pierre-yves samyn gravatar image

Hi

Your are right... This is a bug that has already been reported: tdf#112033

Regards

edit flag offensive delete link more
0

answered 2019-01-16 19:04:57 +0200

updated 2019-01-16 19:06:52 +0200

Experimental Features works amazing! I was able to import my XML data dictionary and create a spreadsheet of it instantly.

Love this feature! Really well done.

And there is more documentation here: https://wiki.documentfoundation.org/D...

edit flag offensive delete link more
0

answered 2018-03-15 13:11:26 +0200

updated 2018-03-15 13:12:24 +0200

In case it helps someone, even with 5.4.5.1 where the bug mentioned above is fixed, I found it still disabled.. I found that this feature (and others) is disabled while Experimental Features are disabled. Go to Tool->Options->Advanced and check the Experimental Features checkbox. (this is also mentioned in the previous question Jim K links to above).

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-11-21 08:45:17 +0200

Seen: 3,622 times

Last updated: Jan 16