Ask Your Question
0

Page rotation Wrong on Print (Mac)

asked 2018-01-03 23:59:00 +0200

Me2 gravatar image

I'm on Mac and I've upgraded to the latest.

I don't understand why we still have the print problem of a portrait page printing 90 degrees on a portrait page. The rotated print cuts off the bottom and I cannot figure out to change it on any of our Macs. Even on brand new installs of the OS and Libreoffice still prints wrong. It also shows wrong in the preview.

This is the only app that does this.

I bad workaround is changing the page size from 8.5 to 8.52 or something there about. The other poor workaround is to select right or left pages and then back to all. But that only works in Writer.

Anybody have a real solution yet? This is getting annoying.

edit retag flag offensive close merge delete

Comments

Same issue. Had this issue with earlier update and they said the latest would fix it.

hilopaddler gravatar imagehilopaddler ( 2018-01-04 03:50:33 +0200 )edit

-1- Using templates properly, the workaround applying a slightly increased paper size (compensated by margin setting) is not "bad". In fact it is easily established, and can also easily be dropped when the issue is finally fixed.
-2- @Mike Kaganski already told elsewhere the issue would be fixd soon. I can neither test with a Mac nor find a related release note, and you seem to not know the exact versions of your OSX and your LibO...
-3- @hilopaddler: Who is "they"?

Lupp gravatar imageLupp ( 2018-01-04 11:59:51 +0200 )edit

The version of LibreOffice is 5.3.7. My Current Mac OS is 10.12.6 or 10.13.2 depending on the machine. This does not seem to have anything to do with the OS because I've done clean installs and it still was there. It's been in LibreOffice for quite a few versions. I keep updating hoping that it will be fixed. The workaround is bad when you work with possibly 100's of documents that come in daily and have to change each and every one. I'm just thankful there is a workaround.

Me2 gravatar imageMe2 ( 2018-01-04 13:34:53 +0200 )edit

The issue as I understand it was only reported for Mac OSX and 'Letter' paper size. It was seemingly not present before 'Sierra', and should, of course be fixed some day by LibO, even if the original cause may haven been changes in OSX.
Unfortunately I cannot test, and I also don't know a reliable announcement of the fix.I am hoping for assistance insofar.
Having the problem with "alien" documents is annoying, of course. Hoping with you.

Lupp gravatar imageLupp ( 2018-01-04 15:35:23 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-01-09 22:56:30 +0200

Me2 gravatar image

This latest edition for download has the problem fixed! Great job guys!

edit flag offensive delete link more

Comments

The latest edition as of today is V5.4.4.2.

Lupp gravatar imageLupp ( 2018-01-09 23:10:04 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-01-03 23:59:00 +0200

Seen: 67 times

Last updated: Jan 09 '18