Ask Your Question
0

Use LibreOffice Dialogs is missing

asked 2018-02-18 22:35:32 +0200

oconomowoc gravatar image

I have the same problem as this person who wrote, "When I click the PDF tool to Export Directly as PDF, the default directory is wherever I last exported a PDF. This is unhelpful for me, I often forget to change the directory and PDF files end up in hard-to-find directories." https://ask.libreoffice.org/en/questi...

The reply was to do this: Tools > Options > LibreOffice > General > Open/Save Dialogs > Use LibreOffice Dialogs

But I do not see "Open/Save Dialogs" or "Use LibreOffice Dialogs" - see my screenshot: image description

I'm sure I saw it LibreOffice version 5. I have updated to Version: 6.0.1.1 (x64) and now it seems to be missing or has that option moved somewhere else?

Thanks OS: Windows 10 Home

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2018-02-18 23:03:17 +0200

RGB-es gravatar image
edit flag offensive delete link more
0

answered 2018-02-19 19:47:40 +0200

oconomowoc gravatar image

Thanks. If I understand that page correctly, these are the steps I should take:

  1. Tools > Options > LibreOffice > Advanced > Open Expert Configuration
  2. Search for: UseSystemFileDialog (Found under: org.openoffice.Office.Common > Misc)
  3. Double click or Edit to change "true" to "false"
  4. Click OK
edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-02-18 22:35:32 +0200

Seen: 1,189 times

Last updated: Feb 19 '18