Ask Your Question
0

Cannot get document off of read only mode.

asked 2018-04-18 00:04:35 +0200

recyclingday gravatar image

I have a document that I am trying to open and edit. Every time I attempt to edit the file, it pops up with notification titled "Read-Only Content" with description "Write-protected content cannot be changed No modifications will be accepted." I have tried the shortcut Crtl + Shift + M, with no success. Manually selecting edit mode from the edit menu has provided me no results either. Please advise me on how to make my document modifiable.

edit retag flag offensive close merge delete

Comments

Did you create the document? If not, perhaps the person who did create it also saved it as Read Only, in which case there might be no way for you to unlock it. You could ask the originator for an unlocked version of it.

ve3oat gravatar imageve3oat ( 2018-04-18 04:41:12 +0200 )edit

In LO it is possible to save documents protected by a password. As an option to that, it is also possible to allow these documents to be shared as Read Only. I have never used this feature so don't know how it works. It is possible that the document you have was intended to be shared as Read Only. You need the password to edit it.

ve3oat gravatar imageve3oat ( 2018-04-19 00:38:14 +0200 )edit

3 Answers

Sort by » oldest newest most voted
0

answered 2018-04-22 02:01:53 +0200

kaduleite gravatar image

Isn't the file read only?

edit flag offensive delete link more
0

answered 2018-04-22 01:54:34 +0200

updated 2018-04-22 04:16:22 +0200

It might work to "save a copy." When asked Save as Type, choose Microsoft Word 97-2003 doc instead of ODF Text Document (odt) The copy should be able to be edited.

edit flag offensive delete link more

Comments

That's what I recommend to try: Save as...

kaduleite gravatar imagekaduleite ( 2018-04-22 02:00:47 +0200 )edit
0

answered 2019-05-30 13:22:34 +0200

raadu gravatar image

I think you are using Dual operating systems. If you use Windows along side with Linux, windows will disable write permission to your ntfs partitions. I also had the same problem. To solve it follow:

  1. Log into your windows partition.
  2. Go to Control Panel > Power Settings
  3. Choose "What to do with closing the lid on or off settings"
  4. There is a tick mark in "Turn on fast startup (recommended). Untick it.
  5. If you cannot untick it, then click on the link saying "Change settings that are currently unavailable" at the top.
  6. Restart and log into your Linux system.

Hope the problem will be solved.

edit flag offensive delete link more

Comments

Yep, "Fast startup" is a misnomer. When checked, the system does not terminate but goes to hibernation state when PC is turned off. This means, all open files are still flagged "busy" in the directory, making them not unavailable and not shareable.

ajlittoz gravatar imageajlittoz ( 2019-05-30 13:35:36 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-04-18 00:04:35 +0200

Seen: 984 times

Last updated: May 30