Cannot get document off of read only mode.

I have a document that I am trying to open and edit. Every time I attempt to edit the file, it pops up with notification titled “Read-Only Content” with description “Write-protected content cannot be changed No modifications will be accepted.” I have tried the shortcut Crtl + Shift + M, with no success. Manually selecting edit mode from the edit menu has provided me no results either. Please advise me on how to make my document modifiable.

Did you create the document? If not, perhaps the person who did create it also saved it as Read Only, in which case there might be no way for you to unlock it. You could ask the originator for an unlocked version of it.

In LO it is possible to save documents protected by a password. As an option to that, it is also possible to allow these documents to be shared as Read Only. I have never used this feature so don’t know how it works. It is possible that the document you have was intended to be shared as Read Only. You need the password to edit it.

It might work to “save a copy.”
When asked Save as Type, choose Microsoft Word 97-2003 doc instead of ODF Text Document (odt)
The copy should be able to be edited.

That’s what I recommend to try: Save as…

Isn’t the file read only?

I think you are using Dual operating systems. If you use Windows along side with Linux, windows will disable write permission to your ntfs partitions. I also had the same problem. To solve it follow:

  1. Log into your windows partition.
  2. Go to Control Panel > Power Settings
  3. Choose “What to do with closing the lid on or off settings”
  4. There is a tick mark in "Turn on fast startup (recommended). Untick it.
  5. If you cannot untick it, then click on the link saying “Change settings that are currently unavailable” at the top.
  6. Restart and log into your Linux system.

Hope the problem will be solved.

Yep, “Fast startup” is a misnomer. When checked, the system does not terminate but goes to hibernation state when PC is turned off. This means, all open files are still flagged “busy” in the directory, making them not unavailable and not shareable.