Ask Your Question
0

line spacing is inconsistent: can I somehow reset it?

asked 2018-05-06 01:34:00 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Hi --

I've been working on a long paper this semester and have been frustrated trying to get the line spacing consistent in my LibreOffice documents. Of course I am cutting and pasting between documents so am sure I am picking up formatting cruft somewhere, but I can't for the life of me figure out how to a) SEE that formatting, b) null it out c) uh, there's no (c).

Perhaps this example will illustrate. It's part of a reference list:

image description

Now, I have selected all you see there and set spacing to single a NUMBER of times. And it stays just like you see it here. What do I have to do to tell that block of text "No. No. I really MEANT single spacing?"

I've backspaced the wider-spaced entries into one another to see whether a fresh press of the RETURN key would fix it, but no.

I'm sure this is an ignorant question, but ... I'd like to not have to export to plaintext and redo, or anything like that. There has to be a way to make this right within the program, no? I'm damned if I can find it.

Thanks,

G.

edit retag flag offensive close merge delete

Comments

Would adding a period (full stop) at the end of every entry make a difference? That would tell the reader, if not also the program, that the entry would not be continued on the next line.

ve3oat gravatar imageve3oat ( 2018-05-06 05:36:29 +0200 )edit

Use View>Nonprinting Characters or Ctrl+F10 to display formatting marks. This will make sure you have (or not) empty paragraphs between your references.

Display the style side-pane with F10, then navigate your cursor through the refs and see which paragraph style is highlighted. Is it the same for all?

Also remove all direct formatting as suggested by @LibreTraining. Direct formatting is the root of all evil. Instead, use appropriate character styles.

ajlittoz gravatar imageajlittoz ( 2018-05-06 08:04:29 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-05-06 02:02:58 +0200

LibreTraining gravatar image

First remove all manual formatting.
Highlight all the text and then press Ctrl+M
That may fix it.
If not, then apply the same style to all lines.
This is going to remove all your italics, etc., but you will have a clean slate to work from.

Finally, you can clean-up copy/pasted text by pasting it into a plain text editor.
Such as Notepad, Notepad++, or any other code editor. I use UltraEdit.
Pasting it into a plain text editor leaves all the formatting behind.
Then just paste it back into Writer as un-formatted text.
It will take on the style of where you paste it.

In the future, you can make sure you always paste as plain text by using Ctrl+Shift+V instead of just Ctrl+V.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2018-05-06 01:34:00 +0200

Seen: 213 times

Last updated: May 06 '18