Ask Your Question
2

How to disable tilde waves indicating more than one space between words? [closed]

asked 2018-07-12 07:23:46 +0100

RpD gravatar image

If I type a heading, for example, and I want to space the words out a little without creating/applying a spacing 'style' or whatever... I type two or more spaces. Libre Writer, supposedly helpfully, indicates my possible keybounce or spastic typing by displaying a subscripted tilde, or wave, for each space. It's distracting, I don't need it, and it will just cause me to go use WordPad, since I don't have time to search for a setting to turn this OFF. I had to dump MSOffice 2010 for the last Windows 10 update and thought I'd try LibreOffice, but it's overthinking my typing needs. I just want to disable this particular auto-help for now (I might turn that particular one back on for the finished document, but...) ...and it isn't View, Formatting Marks.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by RpD
close date 2018-07-12 17:16:14.947943

1 Answer

Sort by » oldest newest most voted
5

answered 2018-07-12 07:41:27 +0100

Mike Kaganski gravatar image

Menu ToolsOptionsLanguage SettingsEnglish sentence checking; Punctuation group, Word spacing checkbox.

edit flag offensive delete link more

Comments

Thank you.

RpD gravatar imageRpD ( 2018-07-12 17:15:37 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2018-07-12 07:23:46 +0100

Seen: 51 times

Last updated: Jul 12