We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question

No quickstarter after last update?

asked 2018-08-30 08:55:29 +0200

Pallavpat91 gravatar image

updated 2018-08-30 09:29:34 +0200

ebot gravatar image

I am running LibreOffice Version: on Linux Manjaro Mate edition and did an upgrade on 29th August 2018. After rebooting, I launched LibreOffice but didnt see the quickstarter icon in the system tray. To enable it I looked into the options menu but couldnt find the option to enable it anywhere. How do I enable it?

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted

answered 2018-08-30 14:29:06 +0200

RGB-es gravatar image

The quickstart was deprecated on 5.4, and finally it has been removed on 6.1.

Because you are in Linux, most of the quickstarter functions can be replicated with desktop files. Just point them to

libreoffice --writer %U

to open Writer (change to --draw to get Draw, etc)

libreoffice .uno:NewDoc

to open the templates tool


libreoffice .uno:Open

to get the tool to open an existing file.

edit flag offensive delete link more


Is there a similar solution to the memory caching that allowed LO to startup quickly? 3-4 sec is painful after years of sub second performance.

breshead gravatar imagebreshead ( 2019-01-09 21:45:14 +0200 )edit

@breshead I think you can change those configurations on the "expert configuration."

RGB-es gravatar imageRGB-es ( 2019-01-09 21:52:04 +0200 )edit

@RGB-es I don't believe so. I have looked pretty closely. Searched for 'cache' 'memory' 'startup' 'load' 'preload' and the only things that come close are the memory settings that help LO run better with large documents. Nothing covers preloading or actual startup times.

breshead gravatar imagebreshead ( 2019-01-10 00:20:28 +0200 )edit
RGB-es gravatar imageRGB-es ( 2019-01-12 22:45:01 +0200 )edit

answered 2018-08-30 09:21:18 +0200

ebot gravatar image

updated 2018-08-30 09:29:13 +0200

Select Tools>Options>LibreOffice>General, then LibreOffice Quickstarter.

For me Win-10-1803-64-Bit, LO-version: (x64)

edit flag offensive delete link more


Thanks for the info. I'll try this then.

Pallavpat91 gravatar imagePallavpat91 ( 2018-08-30 21:10:16 +0200 )edit

answered 2020-06-03 15:56:32 +0200

desgua gravatar image

QuickStart was removed from LibreOffice for Linux. Too bad. I'm back to OpenOffice because of that. QuickStart still works fine on OpenOffice.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower


Asked: 2018-08-30 08:55:29 +0200

Seen: 1,770 times

Last updated: Jun 03 '20