No quickstarter after last update?

I am running LibreOffice Version: on Linux Manjaro Mate edition and did an upgrade on 29th August 2018. After rebooting, I launched LibreOffice but didnt see the quickstarter icon in the system tray. To enable it I looked into the options menu but couldnt find the option to enable it anywhere. How do I enable it?

The quickstart was deprecated on 5.4, and finally it has been removed on 6.1.

Because you are in Linux, most of the quickstarter functions can be replicated with desktop files. Just point them to

libreoffice --writer %U

to open Writer (change to --draw to get Draw, etc)

libreoffice .uno:NewDoc

to open the templates tool


libreoffice .uno:Open

to get the tool to open an existing file.

Is there a similar solution to the memory caching that allowed LO to startup quickly? 3-4 sec is painful after years of sub second performance.

@breshead I think you can change those configurations on the “expert configuration.”

@RGB-es I don’t believe so. I have looked pretty closely. Searched for ‘cache’ ‘memory’ ‘startup’ ‘load’ ‘preload’ and the only things that come close are the memory settings that help LO run better with large documents. Nothing covers preloading or actual startup times.

@breshead see this report

This anti-feature should be removed completely from all versions of LO. This tool a lot disadvantages and provides nothing more than an additional starter menu.

1 Like

Select Tools>Options>LibreOffice>General, then LibreOffice Quickstarter.

For me Win-10-1803-64-Bit, LO-version: (x64)

Thanks for the info. I’ll try this then.

QuickStart was removed from LibreOffice for Linux. Too bad. I’m back to OpenOffice because of that. QuickStart still works fine on OpenOffice.

This is a gigantic performance regression for LibreOffice, I don’t know why they thought this will be OK.

Now, I have to wait 3-4 seconds for any small documents to open on all of my Linux desktops.