Ask Your Question
0

Can I remove the red wavy underline?

asked 2018-09-11 19:34:14 +0200

esebm gravatar image

When i write docs in English, everything is fine. However, sometimes I have to write German documents and practically every word has this red wavy underline below. How can I get rid of that?

edit retag flag offensive close merge delete

Comments

Have you tried turning off Automatic Spell Checking? (Menu Tools) By the way, the red wavy lines are only there for editing and will not appear when you print a copy of your document.

ve3oat gravatar imageve3oat ( 2018-09-11 20:44:14 +0200 )edit

Wouldn't that also turn off the English spell check?

esebm gravatar imageesebm ( 2018-09-11 21:16:51 +0200 )edit

Yes it would. If you want to retain the spell checking feature, the more complete answer provided by @floris v should be the preferred solution.

ve3oat gravatar imageve3oat ( 2018-09-11 22:47:30 +0200 )edit
  1. Read this tutorial.
  2. If you can't find an answer, read these guidelines and ask a good question.
gabix gravatar imagegabix ( 2018-09-13 08:13:31 +0200 )edit

1 Answer

Sort by » oldest newest most voted
2

answered 2018-09-11 20:46:38 +0200

floris v gravatar image

updated 2018-09-12 22:14:13 +0200

Mark the German text as German instead of English. You can set the language for text on the Font tab of the paragraph style or character format window. If you have a dictionary for German, Libre will spellcheck the German as well.

image description

On the paragraph style window, the tab is somewhat to the right. Note: it's important that you spend some time to get comfortable with those windows and their tabs, so that you know where to find some formatting features when you need them.

If this doesn't fix your problem, you should reset your user profile. See https://forum.openoffice.org/en/forum... .

edit flag offensive delete link more

Comments

Couldn't find that font tab, sorry.

esebm gravatar imageesebm ( 2018-09-11 21:17:24 +0200 )edit

I see a different pop-up window but I have no idea how to attach it.

esebm gravatar imageesebm ( 2018-09-11 21:42:50 +0200 )edit

You are on another OS. Doesn't matter, the Format - Character window on your system will have different borders but the same content.

floris v gravatar imagefloris v ( 2018-09-11 22:15:47 +0200 )edit

When I change the language to German, the wavy underline is still there. The only solution seems to be to turn off the spell check completely. Better than nothing, I guess.

esebm gravatar imageesebm ( 2018-09-12 01:32:43 +0200 )edit

As @floris v pointed out :

If you have a dictionary for German, Libre will spellcheck the German as well.

This link might help you :

https://extensions.libreoffice.org/ex...

ve3oat gravatar imageve3oat ( 2018-09-12 01:57:55 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-09-11 19:34:14 +0200

Seen: 661 times

Last updated: Sep 12 '18