Ask Your Question
0

Freak "Repeat" menu [closed]

asked 2013-05-27 09:05:10 +0200

Paijo gravatar image

I doing some copy-> paste special -> number/text only.
I should paste-special again several times to somewhere else in other sheets.
When I saw in the "Edit" menu, they only show "Repeat: Copy"

I wish they will show me "Repeat: Paste special"

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-01 21:48:33.503562

3 Answers

Sort by » oldest newest most voted
1

answered 2013-05-27 09:44:40 +0200

Fahad gravatar image

updated 2013-05-27 11:18:07 +0200

Why not just use shortcut " ctrl+shift+v " ? It is more convenient than using edit menu.

OK there is another way by using macro. Follow this:

1- enable recording a macro see this and this.

2- star recording and do a normal special paste.

3- end the recording and save the macro.

4- then assign a special shortcut for the new macro.

5- enjoy special paste with one shortcut.

edit flag offensive delete link more

Comments

That's it!<br>I follow your advice, and I now have create a nice paste text/number only Macro :) <br>Thank you

Paijo gravatar imagePaijo ( 2013-05-27 12:05:10 +0200 )edit
0

answered 2013-05-27 10:38:24 +0200

Paijo gravatar image

Ctrl+Shift+V require extra "enter" keyboard. Total four keyboard must pressed (Ctrl, Shift, V, and Enter)
If I can reduce just in one or two keyboard shortcut, that should be better.

edit flag offensive delete link more
0

answered 2013-05-28 03:39:50 +0200

ROSt52 gravatar image

The context menu of Calc offeres: Paste only and then the choice of TEXT or NUMBERS or FORMULA. It might be choice.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-05-27 09:05:10 +0200

Seen: 77 times

Last updated: May 28 '13