Ask Your Question
0

Alignment settings changing in Writer table cells each time character entered [closed]

asked 2019-07-21 09:25:39 +0200

appreciatethehelp gravatar image

updated 2019-07-21 11:22:24 +0200

Writer 6.2.3.2 Mac OSX Mojave 10.14.4

Whenever I add characters to any cell in my writer table, the alignment changes from left to right, meaning that every time I change anything in a cell, I have to realign it to the left where it is supposed to be. I can't think why on earth anyone would want this- the alignment is set to "left" for a reason. Interestingly any cells that reference the one that has characters entered into it in their forumulae are also affected- they align to the right too- even "protected" cells, which kind of defeats the purpose of protecting them.

Here is an example of the problem, note that if any of the figures in the non-protected cells are changed, their alignment, along with the alignment of reference cells in forumlae, changes as well: C:\fakepath\Alignment changing EXAMPLE.odt Even when the action is undone, the cells remain in the opposite alignment position.

Why is this happening and how do I make it stop!?

Cheers.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by appreciatethehelp
close date 2019-07-21 17:39:57.607730

Comments

Wild guesses as I can't see your document and my crystal ball is getting an operating system upgrade. . Have you checked that you don't have a style that may be inheriting some formatting from a parent style? Or is there perhaps direct formatting somewhere?

robleyd gravatar imagerobleyd ( 2019-07-21 10:37:06 +0200 )edit

Perhaps an example would indeed be a good idea, have added one to the original question.

appreciatethehelp gravatar imageappreciatethehelp ( 2019-07-21 11:00:16 +0200 )edit

Cannot see any alignment change - neither on Linux (OpenSUSE 15.1) LO 6.2.5.2 nor on MacOS Mojave 10.14.3, LO 6.2.5.2. Installed 6.2.3.2 on Mojave and the problem is reproducable -> see Answer.

Opaque gravatar imageOpaque ( 2019-07-21 12:17:54 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2019-07-21 12:37:10 +0200

Opaque gravatar image

updated 2019-07-21 13:26:20 +0200

Hello,

according to my comment above the solution is: Update to 6.2.5.2

(I wasn't able to find a proper bug report on that specific issue but a lot of reports related to alignment in writer tables).

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2019-07-21 09:25:39 +0200

Seen: 27 times

Last updated: Jul 21