Ask Your Question
0

Upgrade tp 3.5 fails [closed]

asked 2012-02-18 14:09:15 +0100

Bart gravatar image

updated 2015-08-28 19:06:37 +0100

Alex Kemp gravatar image

Upgrading to vs. 3.5 stops after asking to stop LibreOffice 3.5 and the LibreOffice quickstarter. The obviously are not running. Neither is this the case for vs. 3.4. OpenOffice is not present in the system.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-15 05:38:27.849548

Comments

Please consider adding the "Windows", "Installation" and "upgrade" tags to this question.

MagicFab gravatar imageMagicFab ( 2012-03-01 17:02:37 +0100 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2012-02-29 20:05:53 +0100

updated 2012-03-01 17:02:02 +0100

Also see this for further details about this known issue: http://ask.libreoffice.org/question/577/windows-installer-fails

edit flag offensive delete link more
1

answered 2012-02-18 15:08:14 +0100

Zeki Bildirici gravatar image

Hello,

If you are a Windows user, the release notes for 3.5 states;

For Windows users that have LibreOffice prior to version 3.4.5 installed, either uninstall that beforehand, or upgrade to 3.4.5. Otherwise, the upgrade to 3.5.0 may fail.

http://www.libreoffice.org/download/release-notes/

Regards, Zeki

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-02-18 14:09:15 +0100

Seen: 656 times

Last updated: Mar 01 '12