Ask Your Question
0

Gray Field Obliverating Documents

asked 2020-11-22 00:34:42 +0100

Jim Adams gravatar image

Whenever I move my cursor into a LibreOffice document, I get a gray field that covers part or all of the text. I can make the field come and go temporarily in different ways, but it always comes back as soon as I move the cursor.

Interestingly, I can still print out the document completely (without the gray field), even after I make a change, but in order to add or delete something I have to fool around with the gray field until I get lucky.

What can I do to remove this gray field and return it to the way it was when we first started using Libreoffice? ~ Jim

edit retag flag offensive close merge delete

Comments

You asked the same thing 2 weeks ago here https://ask.libreoffice.org/en/question/275245/recently-when-i-access-a-libreoffice-document-i-get-a-grey-field-that-covers-over-my-document-the-grey-field-comes-and-goes-as-i-move-my-mouse-around/ and did not provide any feedback to information request by @ajlittoz. Why do you think that you could get better responses now, if you did not provide required information again?


PS And if you are on macOS start your search in menu Libreoffice -> Preferences instead of Tools -> Options

Opaque gravatar imageOpaque ( 2020-11-22 11:37:24 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2020-11-22 01:26:07 +0100

Earnest Al gravatar image

updated 2020-11-22 05:14:33 +0100

Open Tools > Options > LibreOffice > View and untick the box that says Use OpenGL for all rendering, instead of OpenGL you might see Skia or Vulkan depending on version and operating system. Cheers, Al

17:10

If you don't have the menu showing, you can click Alt+F12 to get the options dialog. Otherwise picture below

Menu showing Tools > Options

edit flag offensive delete link more

Comments

Earnest Al sent me these instructions for removing the gray field that follows me around when I work on a LibreOffice document: Open Tools > Options > LibreOffice > View and untick the box that says Use OpenGL for all rendering, instead of OpenGL you might see Skia or Vulkan depending on version and operating system. Cheers, Al

But there is no "Options" choice in the Tools menu.

There is an Options function in the Customize menu (under Tools), but no "LibreOffice" choice.

If I go to the LibreOffice toolbar and click View, there is no box that says "Use OpenGL for all renderings".

Clarification, please! ~ Jim

Jim Adams gravatar imageJim Adams ( 2020-11-22 02:59:14 +0100 )edit

@Jim Adams: What is your OS? Your LO version?

Have you previously customized the Tools menu to remove Options? It can be restored with Tools>Customize.

ajlittoz gravatar imageajlittoz ( 2020-11-22 08:00:27 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-11-22 00:34:42 +0100

Seen: 29 times

Last updated: Nov 22