Ask Your Question
0

spell check not working in 7.0.3.1

asked 2021-01-10 08:38:25 +0100

clevepreach gravatar image

Spell check was working fine. Now, all of a sudden, it doesn't. When I go to the drop down menu in the spell check box to select the text language English is not there. Only several versions of French and Spanish. But when I go to the Tools-Options-Writing Aids everything is checked as it should be.

edit retag flag offensive close merge delete

Comments

Have a look at this question and see if you can check that there aren't errors in your settings as compared those listed in the answer by manj_k

As a fall-back there is the extension English Dictionaries.

Earnest Al gravatar imageEarnest Al ( 2021-01-12 10:49:24 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2021-01-12 18:54:05 +0100

clevepreach gravatar image

Finally got it to work. Went to AppData>Roaming>LibreOffice>4 and renamed the "4" file to "7". Tried the spell check and it worked properly. I found this solution by entering "Libre Office spell check not working" in my search engine. I use DuckDuckGo.

edit flag offensive delete link more

Comments

A less drastic resetting of user profile might have been sufficient. I presume the cache folder was rebuilt but maybe not.

For a more balanced method of resetting user profile please see my answer to question 286461

Earnest Al gravatar imageEarnest Al ( 2021-01-12 20:54:45 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2021-01-10 08:38:25 +0100

Seen: 28 times

Last updated: Jan 12