Ask Your Question
0

cannot change font color in writer - there is no icon! [closed]

asked 2014-02-03 03:19:17 +0200

brumman gravatar image

updated 2016-02-19 06:38:35 +0200

Alex Kemp gravatar image

I am using Ubuntu12.04 and have updated to Libreoffice 4.2.04 but still can find no way of accessing the font colour menu. previously there was a an extra set of icons on the right hand edge of the page but there is nothing like that now. How can I add a font colour menu? There are pull-down menus for border, background and highlight colours.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-19 06:38:47.340606

2 Answers

Sort by » oldest newest most voted
1

answered 2014-02-04 10:32:29 +0200

ROSt52 gravatar image

I hope that in Unbutu it works the same way as in Windows.

I would try to add the icon to the toolbar I want to have it on.
Steps needed: View > Toolbars > Customize > select the toolbar you want to have the icon attached to > Add > Category: Format, Command: Font color > Add > OK

Or right click on the text > Character > Font Effect > select the color needed > OK

edit flag offensive delete link more
0

answered 2014-02-04 12:01:38 +0200

petermau gravatar image

Yes, Ubuntu 12.04 and LibreOffice 4.2.0.4 on my system works in the same way. I have Font Colour, Highlighting and Background colour on the right hand side.

You have got the Toolbar displayed have you? The Font Colours are usually on the Formatting Toolbar. View > Toolbar > Formatting... Peter

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-02-03 03:19:17 +0200

Seen: 1,906 times

Last updated: Feb 04 '14