Ask Your Question
1

Bold Font in LO 4.1 too thick & distorted [closed]

asked 2014-02-20 10:42:12 +0100

foolonthehill gravatar image

updated 2020-07-12 23:39:46 +0100

Alex Kemp gravatar image

I have just updated to LO 4.1.5.3 on Mac OSX 10.6.8

I had a drawing on file in LO Draw suing Papyrus script but bolded using LO. It now shows up too thick & indistinct.

This is also happening with other fonts eg Century Gothic in Writer aswell as Draw

How do I get it right?

I would like to send you egs but your system keeps rejecting my file upload

Update
Fonts.odt

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-19 11:57:50.792012

2 Answers

Sort by » oldest newest most voted
0

answered 2014-02-20 12:35:00 +0100

ROSt52 gravatar image

updated 2014-02-23 04:57:48 +0100

Now you should be able to upload a file.

Could you possibly report in detail what you did when using Century Gothic in Writer? I use the same font as default and never saw a problem.

I use LibO 4.1.5 on XP/SP3.

--------------------------------------edit after comment: I could open your file.
The word "exhibition" in the images inside you font.odt file is indeed blured out. However, you Century Gothic characters look fine. I enlarge your smaple text to font size 72 (max) and at my screen your font looks even a bit better than the attached screenshot:
image description

Could this be a problem of your screen? Could you make a test using other applications with the same fonts and font size?
If the problem can be identified as a LibO issue, please file a bug report under:
https://www.libreoffice.org/get-help/bug/

edit flag offensive delete link more

Comments

Thanks for taking the time to drop by. I've now uploaded the file with 3 x egs on it - self explanatory. The script below each is in Century Gothic & you can hopefully see the bold one is blurry.

foolonthehill gravatar imagefoolonthehill ( 2014-02-20 14:58:55 +0100 )edit
0

answered 2014-02-23 13:15:12 +0100

oweng gravatar image

This problem appears to relate either to the MacOS build of LO or the MacOS-provided copy of Papyrus TTC (which includes Regular and Condensed) v6.1d10e1 (i.e., the MacOS 10.6.8 version, dated 2009-01-09). The Apple font is generally better than the Microsoft-provided one. However in this case using LO v4.2.0.4 I am seeing the same thing as the OP:

incorrect rendering

Using Papyrus TTF v1.11 (i.e., the MS Office Pro 2003 version, dated 2002-05-10) under Crunchbang 11 x86_64 with Draw / Writer v3.5.7.2 or Draw / Writer v4.2.0.4, or under Windows 7HP with LO v4.1.2.2 the result is as expected:

correct rendering

The kerning in the Microsoft copy is b0rked for bold (there are no kerning definitions in the MS font), so it may have something to do with that. As @ROSt52 suggests, please report a bug about this and report the number of any bug reported in a comment back here using the format "fdo#123456". Thanks.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-02-20 10:42:12 +0100

Seen: 618 times

Last updated: Feb 23 '14