Ask Your Question
0

Why are language extensions not visible & selectable? [closed]

asked 2014-03-03 23:50:36 +0200

Dirk Munk gravatar image

updated 2015-09-11 21:50:33 +0200

Alex Kemp gravatar image

After I installed LibrOffice 4.2 (Windows 7, 64 bit, English), I wanted to write a letter in German. However Writer did not let me select the German language, although I was sure I had installed and used that extension in the past. There were just three languages to choose from, English-US, English-UK and Dutch. I then reinstalled the German language extension, and the procedure told me that I was installing a newer version than the one already installed. After that I still could not select the German language. In the extensions manager I found the extension, but it had a padlock symbol. I then used the LibrOffice installation procedure to install all languages, and all off them now show up with a padlock. How can I resolve this problem?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-19 17:13:55.006356

Comments

Please first try resetting the user profile, sometimes solves strange issues. https://wiki.documentfoundation.org/UserProfile

m.a.riosv gravatar imagem.a.riosv ( 2014-03-04 00:57:12 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2014-03-04 01:25:47 +0200

manj_k gravatar image

updated 2014-03-04 02:04:54 +0200

Please try:
Menu Tools → Language → For all Text → More...
Default languages for documents Western: Select German (Germany)
☑ For the current document only (enabled — if required only for this document)
☐ For the current document only (disabled — if required as default language for all documents).

(The padlock symbol indicates, that it is a "bundled language module extension" — installed with LibreOffice.)

tools-language

See also:
(1) this check list (with regard to the German language module)
(2) How can I put three languages to quick language change menu?

edit flag offensive delete link more

Comments

manj_k gravatar imagemanj_k ( 2014-03-04 02:09:22 +0200 )edit
0

answered 2014-03-04 00:57:20 +0200

ROSt52 gravatar image

I observed a while ago a similar or the same problem. German dictionary was not available suddenly. At the next LibO update I made another customized installation and saw that the dictionary selection was not matching my needs at all. I reselected my languages and continued with the installation and then it work. To me it seems that the default installation "forgets" sometimes the language settings.

@Dirk Munk - May I ask you to file a bug report and publish the bug number here as well? For bug reports please use: https://www.libreoffice.org/get-help/bug/

edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2014-03-03 23:50:36 +0200

Seen: 356 times

Last updated: Mar 04 '14