Ask Your Question
0

How to disable automatic text wrap in calc when pasting (LO 4.2) [closed]

asked 2014-03-30 14:49:45 +0200

FusilliS gravatar image

updated 2015-09-09 16:31:14 +0200

Alex Kemp gravatar image

When I copy/paste text from a website into Calc, the text wraps automatically if the pasted text is longer than the cell width. I then have to either disable that option myself after pasting, or paste as unformatted text. I am sure on my previous PC that had LO that the text wouldn't wrap automatically when pasted; is it possible to make it like this in LO 4.2?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-20 16:09:35.180831

1 Answer

Sort by » oldest newest most voted
0

answered 2014-03-30 19:29:05 +0200

mahfiaz gravatar image

Are you looking for this? http://ask.libreoffice.org/en/questio...

edit flag offensive delete link more

Comments

I don't think so - the default is for the "Wrap text automatically" check box to be empty, but that does not prevent the text from being wrapped if copied from a formatted source. OP is looking for a way of the default paste to be equivalent to Paste special... > Unformatted text. I can't find the facility to set that as "default" anywhere.

David gravatar imageDavid ( 2014-03-30 21:24:10 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2014-03-30 14:49:45 +0200

Seen: 909 times

Last updated: Mar 30 '14