Ask Your Question
0

Why does LibreOffice not open network files on Kubuntu? [closed]

asked 2014-06-16 11:17:45 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Mine is a Kubuntu 14.04 LTS laptop, upgraded from 12.04 LTS recently.

Using Samba share i am able to see all folders/files etc in networked computers. I am able to open pdf/photo and lla files also. while I am also able to cut/copy, paste and open MS office files, i am unable to click and open such files. on clicking Libre office it acts as if it is opening but neither libre office nor the document opens.

How do I solve it?

I am a beginner with Linux. I can use sudo commands.

But i do not know how to make changes in samba or anything, like changing the workgroup name etc in some global setting etc?

Please help step by step.

i am doing this as i would to replace all our existing XP systems with Linux/libre office.

thanks ain advance

Mani

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by Alex Kemp
close date 2015-10-19 22:16:21.110275

Comments

manj_k gravatar imagemanj_k ( 2014-06-23 21:36:30 +0100 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2014-06-20 23:55:43 +0100

David gravatar image
edit flag offensive delete link more

Comments

1

The answer here provides specific command and package details. Because it is a KDE system, it is more likely a missing package (refer grey quoted content), rather than a configuration issue requiring a command.

oweng gravatar imageoweng ( 2014-06-21 02:21:20 +0100 )edit

The command given is

sed -i 's/X-GIO-NoFuse=true/#X-GIO-NoFuse=true/' /usr/share/applications/libreoffice-* with instruction to alter it suitably.

For an user name kubuntu and the shared folder Documents, is the following the correct command?

sed -i 's/X-GIO-NoFuse=true/#X-GIO-NoFuse=true/' /kubuntu/home/Documents/libreoffice-*

Thank you

ssmani46 gravatar imagessmani46 ( 2014-07-30 11:05:34 +0100 )edit

@ssmani46, no. The location should be where LO is installed, rather than the shared Documents directory. I would think Ubuntu and Kubuntu use the same location for applications, so try the command as suggested.

oweng gravatar imageoweng ( 2014-08-01 02:17:31 +0100 )edit

Question Tools

2 followers

Stats

Asked: 2014-06-16 11:17:45 +0100

Seen: 773 times

Last updated: Jun 20 '14