Ask Your Question
0

Unwanted italics [closed]

asked 2012-08-03 17:53:33 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

The current version of Writer inserts unwanted italics in the text at places I have not selected them. The effect is random paragraphs that are in italics.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-26 12:23:02.487788

Comments

1

I never noticed such a behaviour with LO 3.5.5 under Windows or Linux. Please specify exact LO version and exact OS. Would it be possible to provide a document for download that shows that effect?

tohuwawohu gravatar imagetohuwawohu ( 2012-08-03 18:11:51 +0100 )edit

3 Answers

Sort by » oldest newest most voted
0

answered 2013-02-25 05:15:36 +0100

qubit gravatar image

Hi @russbe,

If installing the latest release doesn't seem to fix this problem, please file a bug and provide a list of steps that can reproduce it. The QA team will be happy to help you track down this issue!

Please post a link to any bugs you file in a comment below using the format "fdo#123456".

Thanks!

edit flag offensive delete link more

Comments

Hi,

I reported the steps that can reproduce this bug here fdo#42768 (see also related bug reports below). Bug fdo#53856 is also very similar.

The random unwanted italics is a very annoying problem. I've used OO/LO since 2006, most of my old .docs (made with non-affected versions of LO/OO) shows the italics problem. Moreover, the latter makes very very difficult collaborating... even with OO/LO users!

I hope you can do something. Let me know if I can be of any help. Many thanks.

Margott@ gravatar imageMargott@ ( 2013-08-13 11:30:22 +0100 )edit
0

answered 2012-10-06 11:07:21 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I didn't experience this problem with LO 3.4.4 under Linux/Ubuntu, but I did with LO 3.5.3.2 and now also with LO 3.5.4.2 and LO 3.6.0.2 (always under Linux/Ubuntu). The random unwanted italics come when sharing .doc files with non-LO users, or even when saving files in MS formats. Apparently, the unwanted italics is due to a bug, which is part of "the most annoying bugs ever" (see https://bugs.freedesktop.org/show_bug.cgi?id=50285). Unfortunately, it seems that there isn't any solution for the moment.

edit flag offensive delete link more

Comments

For the record:fdo#50285 - Status: VERIFIED FIXED

manj_k gravatar imagemanj_k ( 2013-02-04 00:16:45 +0100 )edit
0

answered 2013-03-06 17:15:02 +0100

manj_k gravatar image
edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2012-08-03 17:53:33 +0100

Seen: 998 times

Last updated: Mar 06 '13