Ask Your Question
0

Can not set spell checking to UK English [closed]

asked 2015-03-28 17:48:47 +0200

sangharsh gravatar image

updated 2020-08-02 21:00:21 +0200

Alex Kemp gravatar image

There are two similar questions posted 1 and 2 which are not sufficient enough for solving my problem. I tried using solution suggested in the '2'nd link given above and then I encountered a new problem. In my case though everything else goes fine, I can not do the following thing -

sorry but I can not upload "english (uk)" in menu - tools - options - language settings - writing aids - Hunspell SpellChecker - edit - language english (UK). It is shown as "indian" like this -

image description

But when I make changes in the option (that is in options - language - selecting UK english (which shows abc in front of it) though this appears -

image description

After doing this I click on close, nothing changes... the old problem persist and that problem is I can not have dictionary set to UK english. What to do?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2020-08-02 21:00:44.019346

1 Answer

Sort by » oldest newest most voted
0

answered 2015-03-28 18:48:32 +0200

petermau gravatar image

You may find the HELP function (languages;spelling and formatting) and, of course the downloadable LibO Writer Manual (Chapter2 Setting up Writer) useful in setting up LibO.

I have the English / French and Spanish dictionaries installed on my Linux Mint 17 system with LibO 4.3 and 4.4. I have the default of English (UK) selected. Details may vary with Windows etc.

If I wish to change the language for a document, I choose TOOLS > OPTIONS > LANGUAGE SETTINGS and choose the language and select FOR THE CURRENT DOCUMENT ONLY. The dictionary I wish to select must already be available on the system.

If I wish to check spelling for a second language I choose TOOLS > LANGUAGES > and then choose SELECTION / PARAGRAPH / FOR ALL TEXT. For example FRENCH (SWITZERLAND) LibO can only check one language at a time.

If I need to use another language dictionary I would need to download the dictionary first. For example TOOLS > LANGUAGES > MORE LANGUAGES ONLINE. And then restart LibO to activate the dictionary. I have used this technique for other European languages. I hope this may help a little... Peter

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2015-03-28 17:48:47 +0200

Seen: 3,729 times

Last updated: Mar 28 '15