Ask Your Question
0

Have just started using LibreOffice and am having trouble using auto sum in a column of numbers. Keeps coming up with 0. Have checked that column is set for numbers. Any ideas??

asked 2015-04-17 20:28:21 +0100

driftwood gravatar image

New computer using windows 8.1. Version of LibreOffice - Latest I think - have just downloaded last week

edit retag flag offensive close merge delete

Comments

And are they number, not number as text although the cell format is for numbers?. Please see if the solution here http://ask.libreoffice.org/en/questio... solves your issue.

m.a.riosv gravatar imagem.a.riosv ( 2015-04-18 11:29:53 +0100 )edit

Test with Menu/Data/Text to column in a couple of cells not summed, it converts on number if they are text, and then should be summed.

m.a.riosv gravatar imagem.a.riosv ( 2018-09-06 23:00:35 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-09-06 19:01:33 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Hello,

I don't know whether this will help you because I was using a different formulae [COUNTIF] though we had the same result [0]. Read through never know it may be of help.

Here is how I was able to successfully use it: =COUNTIF($M$8:$M$343,"="&C347). I was missing ["="&] before in the formulae until I added it. Try adding it in your formulae. Never know it may help.

Thank you

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-04-17 20:28:21 +0100

Seen: 171 times

Last updated: Sep 06 '18