Ask Your Question
0

libreoffice bad font rendering in ui and text

asked 2015-07-17 17:01:19 +0200

minttux gravatar image

updated 2016-03-07 14:09:16 +0200

Alex Kemp gravatar image

i have libreoffice version 4.3.3 and the font rendering is awful i have tried on different system with radeon vga and intel vga on linux OS and same result: image description

i have this problem in both text and ui but when i rendering have problem in text with zoom in or zoom out fixed but in ui i have to close libreoffice and reopen again. it's in text: image description

when i zoom it changes: image description

image description

when i zoom it fix and when i come back it's ugly: image description

it's my version: image description

also i have tried various of all of these options here but same result: image description

it's not os problem because i have this problem in this version of libreoffce (Not 3.6) and only in libreoffice also i have tested on two version of Linux and my linux os is: image description

i have also tested on linux mint 17.1 and same result. i have also this problem in impress too i tested 4.4.4 also and same problem

Problem still exists on libreoffice 5 image description

edit retag flag offensive close merge delete

Comments

Have you tried resetting the user profile? https://wiki.documentfoundation.org/U...

m.a.riosv gravatar imagem.a.riosv ( 2015-07-23 18:44:12 +0200 )edit

YEs i did. doesn't solved

minttux gravatar imageminttux ( 2016-03-04 08:38:38 +0200 )edit

Did you turn off 'Use OpenGL for all rendering' in > 'LibreOffice' > 'View'?
Rendering and bringing to view / printout is a complicated process relying on OS resources, hardware, and drivers.

Lupp gravatar imageLupp ( 2016-03-04 12:45:41 +0200 )edit

yes i tried many type of setting in OpenGL

minttux gravatar imageminttux ( 2016-03-12 09:56:03 +0200 )edit

Hey I have exactly the same bug, did you find a solution or a workaround?

GiuMaz gravatar imageGiuMaz ( 2016-09-07 10:22:23 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2016-12-22 11:28:19 +0200

I am using LibreOffice 5.2.3.3 on Windows 7. Disabling Use OpenGL for all rendering (on restart) in LibreOffice / View worked for me.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

3 followers

Stats

Asked: 2015-07-17 17:01:19 +0200

Seen: 10,342 times

Last updated: Dec 22 '16