Ask Your Question

Stuck in 'Landscape' but I chose 'Portrait'. HELP [closed]

asked 2015-09-09 22:10:28 +0200

camaguilar12 gravatar image

updated 2015-09-14 17:24:48 +0200

I went to format then page and then choose portrait and my print preview is in portrait as well but whenever I print something it comes out landscape! Please help me I am trying to print my essays. Im on the documents

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2021-02-06 02:59:49.827435


@camaguilar12 The system informed me that you edited the question. However I cannot find any information helping to a next step here or in the comments on answers. Did you try any of the suggested approaches? To what effect? We even still don't know your OS.

Lupp gravatar imageLupp ( 2015-09-15 14:15:04 +0200 )edit

I am having the same issue LO on Mac 10.10 and 10.11. Documentation is at

fulldecent gravatar imagefulldecent ( 2015-09-18 22:41:25 +0200 )edit

I have a similar problem. The first time I print it actually rotates my last page to landscape but if I go to print a second time it rotates the entire document to landscape. If I exit and reprint it prints in portrait. Of note is that I do have one page in the document that is formatted to landscape. Here is information about my version if that helps anyone: Version: Build ID: 1:5.1.2~rc2-0ubuntu1~trusty0 CPU Threads: 4; OS Version: Linux 4.2; UI Render: default; Locale: en-US (en_

timbopt gravatar imagetimbopt ( 2016-05-09 17:20:38 +0200 )edit

same problem. i set the slide format to portait, i set the printer preferences to portrait. i get landscape.

i click on slide properties and select portait and it says width is 11" and height is 8.5"... i don't think libre office knows what portrait and landscape mean. oh. and this doesn't solve the problem either.

link text

annoyed gravatar imageannoyed ( 2017-07-01 04:37:21 +0200 )edit

@annoyed: Are you aware of the fact that a new comment does not "bump" the thread? Only those having contributed to the thread earlier are notified by default. It's very likely that you won't get a new answer.
Did you study the answers two contrbutors (among them myself) tried in 2015?
You can be sure LibO can handle paper orientation. No problem here for years! However, the printer (driver), and the OS are relevant in the context.

We are all annoyed in one or another way.

Lupp gravatar imageLupp ( 2017-07-01 10:59:42 +0200 )edit

I'm having the same problem, and I've noticed this problem is not unique to us, and has been asked on the site before without resolution. One commonality is that the question itself is downvoted to zero. . Apache OpenOffice does not have this problem, but consider a product with a less toxic user base.

bigbear1017 gravatar imagebigbear1017 ( 2017-07-14 20:56:45 +0200 )edit

My Mac was fine until I just upgraded. Yes there is a workaround, but it's ridiculous to have to reset to print every single document correctly Beyond annoying.

sidblack gravatar imagesidblack ( 2017-11-16 01:30:49 +0200 )edit

I would suggest you read my comment on your similar comment on my answer in this thread.

Lupp gravatar imageLupp ( 2017-11-16 12:32:31 +0200 )edit

6 Answers

Sort by » oldest newest most voted

answered 2015-09-14 19:21:25 +0200

Lupp gravatar image

updated 2017-07-01 11:00:31 +0200

A few different approaches:

  1. Reinstall your printer. Look first for the most recent driver available for your OS.

  2. Strange problems are sometimes caused by a corruption of the user profile. You may create a virgin one following this wiki page.

  3. You may try to print one of your failing documents with a different version of LibreOffice or even Apache OpenOffice. If you are on Windows (or also with Wine under Linux) you needn't install another version but better use a package in a PortableApp .paf.exe archive which you can extract to anywhere and then use without installation. As a portable version will not access the user profile of the installed one, this approach will cover the first one partially, too.

If you need further help with the proceeding, don't hesitate to ask for it. I can tell you more about portable apps, someone else may be better in printers. You should, however, name your operating system(version and your printer and the used diver precisely.

(Just a bump to help @annoyed to get answers.)

edit flag offensive delete link more


Oh for the love of God!

Cynthia W. gravatar imageCynthia W. ( 2016-10-01 22:11:19 +0200 )edit

LOL. I'm glad I didn't delete Open Office!!!

raspber gravatar imageraspber ( 2017-08-13 20:34:48 +0200 )edit

answered 2017-11-02 21:24:49 +0200

CaptKrisp gravatar image
edit flag offensive delete link more

answered 2017-09-06 21:18:36 +0200

This is the LETTER format problem on Mac. See here for workaround.

edit flag offensive delete link more

answered 2017-09-06 21:14:39 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Thanks to Lupp for detailed advice. But I am still having the same problem.

I am running LibreOffice on a MacBook Air with OS X 10.12.6. I print to an HP 8620 via wi-fi; the driver was updated today with a July 2017 version.

When I print from LibreOffice the page prints sideways. Not in landscape, but sideways, so that the lower part of the page is cut off. The workaround suggested in this forum, to Export to PDF first, does work; the PDF prints properly. But this is awkward. (This problem does not occur when printing from applications other than LO, and it seemed to appear when I upgraded to

I have run LO in safe mode and the same problem appears.

I went ahead and removed my Applications Support folder for LO, then restarted the computer and LO. Problem persists.

If anyone has advice on what else to do, I should be grateful.

edit flag offensive delete link more

answered 2017-09-17 16:03:06 +0200

I am using a Mac Mini with Sierra, LO All my Writer documents print correctly except one document that wants to print in landscape when everything, including print-preview, shows portrait. If I output the document as PDF and print from Adobe, the printing is correct.

When I move the one troublesome document to a Linux machine with LO 5.1, the document prints correctly in portrait using LO.

I conclude that there is something weird in this one document that is confusing the Mac version of LO

edit flag offensive delete link more


What is the 'Paper Format' defined under 'Format' > 'Page...' > 'Page' for the problematic document? Is It a US specific format? A 'User' format?

Lupp gravatar imageLupp ( 2017-09-17 16:28:07 +0200 )edit

answered 2015-09-10 18:03:13 +0200

peterwt gravatar image

When you select print you select the printer, if you have more than one printer. Click on the "Properties " button below the printer list and select "Portrait".

edit flag offensive delete link more


I only have one printer and the problem is still happening.

camaguilar12 gravatar imagecamaguilar12 ( 2015-09-13 16:45:27 +0200 )edit

@camaguilar12 did you click on the printer "Properties" below the printer list and set the orientation to "Portrait"? If you are using Windows you can set the orientation to "Portrait" from the Control Panel - "Devices and Printers".

peterwt gravatar imagepeterwt ( 2015-09-14 17:45:26 +0200 )edit

Does the printer driver also offer options concerning the paper orientation / rotation / flipping?

"in old times" I experiencfed problems as you describe it caused by settings for the document and the printer that were incompatible under the circumstances then.

Even having only one physical printer you might have different installations using different drivers. Sometimes the standard driver offered by the OS is not optimal, sometimes even the printer manufacturer might provide a bad driver.

Lupp gravatar imageLupp ( 2015-09-14 19:08:17 +0200 )edit

Question Tools



Asked: 2015-09-09 22:10:28 +0200

Seen: 9,524 times

Last updated: Nov 02 '17