Ask Your Question
0

How do you make asian languages visible in libreoffice? [closed]

asked 2012-09-25 18:00:17 +0200

anonymous user

Anonymous

updated 2013-06-14 21:48:06 +0200

manj_k gravatar image

I want Chinese and Korean characters to display in LibreOffice. I am using Ubuntu 12 and LibreOffice version 1:3.5.4-0ubuntu1.1.

I have toggled some of the language options but they don't seem to work the way I want. Perhaps I'm doing this incorrectly.

Some Chinese characters show up but the others are just in box format.

How can I get Asian characters, Korean and Chinese, to display correctly?

Do I have to install add-ons?

Thanks.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by cloph
close date 2012-09-29 15:12:07.075059

Comments

Jean Babtiste : Thanks for replying, I have enabled language support for Asian Languages. I have set Chinese SImplfied as my default language and still it comes up in boxes

klopa gravatar imageklopa ( 2012-09-26 06:58:45 +0200 )edit

uzumaki I can write CHinese and Korean Characters everywhere else in Ubuntu. I use iBus keyboard input. 你好 but they just won't show in LibreOffice. Copy Paste also shows up in boxes. Thanks

klopa gravatar imageklopa ( 2012-09-26 07:00:16 +0200 )edit

3 Answers

Sort by » oldest newest most voted
1

answered 2012-09-28 18:47:45 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I‘m very embarrassed but I realized why I was getting boxes!

I was typing them in a font that doesn't recognize Chinese characters. DUH

Thanks to uzumaki and J-B anyways.

edit flag offensive delete link more
0

answered 2012-09-25 19:22:10 +0200

uzumaki gravatar image

Do you have Chinese and Korean language support installed on you Ubuntu 12.04? If you have the support installed, then LibreOffice will show the Chinese and Korean language automatically in normal condition.

Thanks.

edit flag offensive delete link more
0

answered 2012-09-26 06:30:37 +0200

Jean-Baptiste FAURE gravatar image

If you want to write, you need to enable "Enhanced language support" in menu Tools > Options > Language settings > Languages

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2012-09-25 18:00:17 +0200

Seen: 9,998 times

Last updated: Sep 28 '12