How do I disable personal-settings-locked dialog?

asked 2016-02-23 21:11:18 +0200

DylanV gravatar image

updated 2016-03-07 21:29:00 +0200

Alex Kemp gravatar image

When I start LibreOffice, an untitled dialog box pops up with the following message:

Either another instance of LibreOffice is accessing your personal settings or your personal settings are locked. Simultaneous access can lead to inconsistencies in your personal settings. Before continuing, you should make sure user 'username' closes LibreOffice on host '192.168.1.5'.

From what I can tell, this happens whenever I have my wireless enabled while plugged in to LAN. For some reason LO is associating itself with the Wireless adaptors IP address when the computer starts. But when I actually open it (double click the icon) I get that message.

I know, I could remember to disable my wireless card every time I sit at my desk. But, I am wondering if there is anyway to disable this in LibreOffice, as it's the only application I use that associates the session with an IP address.

(Also, shouldn't it be associated with my system user account regardless of my IP, independent of my network connection? This seems like a flawed methodology for security reasons. )

Edit: added info per request.

This is happening in LO version: 5.0.4.2

OSX 10.11.13

It seems this is the same error happening in the two threads mentioned in comment.

edit retag flag offensive close merge delete

Comments

Please edit the question to indicate platform and LO version. Related threads here and here and related mailing list thread here.

oweng gravatar imageoweng ( 2016-02-25 12:24:48 +0200 )edit

Are you certain that your WLAN is locked? Perhaps it is open, and someone up the street is accessing your LO via the wireless? Whatever, this is a system issue rather than a LO issue.

Alex Kemp gravatar imageAlex Kemp ( 2016-03-07 21:32:12 +0200 )edit