Ask Your Question
1

Deleting a page

asked 2012-10-13 18:44:50 +0100

Robbie331 gravatar image

updated 2014-05-31 18:10:08 +0100

manj_k gravatar image

I have a document that I frequently update. This document was previously 2 pages but is now contained to one page. When printing, unless I remember to specify to print one page only, 2 pieces of paper go through to printer. How do I delete the second, unused, page in the document?

edit retag flag offensive close merge delete

Comments

I sympathize. I looked all through the menus for some way to show 'pages' (so I could delete one) or even a delete-page command. I thought, surely they wouldn't re-create the 'select and delete all the invisible formatting characters' feature of Word. But yes.

spike0xff gravatar imagespike0xff ( 2014-09-16 01:17:05 +0100 )edit

My solution: go to "table properties" (either right-click or in the table toolbar), go to the text flow tab and un-check the "Break" box. Also maybe try playing with the "allow row to break across pages" box. Hope that helps!

bilboshaggins gravatar imagebilboshaggins ( 2016-10-29 17:47:48 +0100 )edit

Same problem here. No solution works. What a mess. FIX THAT BUG please and offer a 'DELETE PAGE' Button/Menu.

wusel77 gravatar imagewusel77 ( 2019-09-25 15:24:47 +0100 )edit

11 Answers

Sort by » oldest newest most voted
0

answered 2012-10-16 15:31:30 +0100

Robbie331 gravatar image

Thank you for the suggestions so far, however, following your instructions reveals no visible markings of any kind on page 2. On my keyboard F10 is the Audio Mute toggle button. I have tried several combinations of shift, control, option, and command buttons with F10 but all I get is the speakers turning off and on.

edit flag offensive delete link more

Comments

Ok, so go to View > Nonprinting characters. If it doesn't show any nonprinting character, see this page : http://ask.libreoffice.org/question/4403/nonprinting-characters-invisible-even-with-view/

hyogapag gravatar imagehyogapag ( 2012-10-16 15:55:55 +0100 )edit

You might be a victim of the non-function key. Some keyboards (mostly laptops) have an extra Fn-key which works as a switch for the real function keys. try fn+ctrl+F10.

horst gravatar imagehorst ( 2012-10-19 20:17:49 +0100 )edit
Login/Signup to Answer

Question Tools

Stats

Asked: 2012-10-13 18:44:50 +0100

Seen: 98,578 times

Last updated: Sep 12 '18