Nonprinting characters invisible even with "View Nonprinting Characters" checked

Despite making the “View nonprinting Characters” option active my nonprinting characters do not show. LibreOffice upgraded from 3.4 (same problem before upgrade. Upgrade done after first uninstalling 3.4)

There has been → fdo#40482 for LibreOffice 3.4.3/3.4.4.

[solved] is not the right way to go on an “ask” website. You just have to check the answer you think is good (the check symbol below the number at the left of every message).

Well, “View Nonprinting characters” option is only a shortcut to display the characters within a list you can find in Tools > Options > LibreOffice Writer > Formatting Aids. Here, there is some kind of tab called “Display of”.

You have to tick the characters you want to be displayed when you activate the “View Nonprinting characters” options.

There is more info on the LibreOffice Help :

Have you tried that?

No I hadn’t, now I have and it’s back to normal. I read about the bug, thankyou hyogapag and manj_k!