Ask Your Question
3

How to change language in whole document? [closed]

asked 2012-10-29 10:17:32 +0200

Tomasz Jankowski gravatar image

updated 2020-08-07 16:35:13 +0200

Alex Kemp gravatar image

Hello,

I use localized version of latest Libreoffice (Polish), but I'm working on English document. So far I easily switched to English spell checking. However I cannot force Libreoffice to use English across whole document. For example, when I add caption to table I get:

Tabela 1: Table description

instead

Table 1: Table description

It always use Polish translation for captions of table, image, etc.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-08-07 16:36:36.680197

Comments

1
manj_k gravatar imagemanj_k ( 2013-03-25 11:55:18 +0200 )edit

For me the bottom answer by @webwurst was the most clear and correct answer. I created an account just to be able to upvote, but sadly this is not possible with <5 reputation. I am on LO Writer v6.0.7.3

pjvleeuwen gravatar imagepjvleeuwen ( 2020-04-01 11:29:20 +0200 )edit

5 Answers

Sort by » oldest newest most voted
1

answered 2015-01-16 14:37:08 +0200

webwurst gravatar image

You can change the language of the current document via Tools / Options / Language Settings / Default languages for documents. Choose your desired language and check For the current document only.

edit flag offensive delete link more

Comments

This is the correct answer!

ottootts gravatar imageottootts ( 2016-09-26 09:29:23 +0200 )edit

Why can't I upvote this with less than 5 points reputation. I signed up just to vote this up, but ridiculously I can't.

Hvergelmir gravatar imageHvergelmir ( 2019-11-14 14:28:18 +0200 )edit
1

answered 2012-10-29 19:33:30 +0200

horst gravatar image

Try to change "local Settings" and/or "Userinterface" to english. You find it in Tools->Options, Language Settings->Languages.

edit flag offensive delete link more
1

answered 2020-06-05 11:20:31 +0200

sahtecoban gravatar image

I found this that was helpful to me: https://help.libreoffice.org/6.4/en-G...

edit flag offensive delete link more
0

answered 2013-03-25 15:58:13 +0200

ROSt52 gravatar image

Please look at the answers in http://ask.libreoffice.org/en/question/15206/how-do-i-get-translated-caption-categories/?answer=15224#post-id-15224

It seems we have a bug here. May I suggest you get in touch with the person who raised the question behind above link and optimize the information for the bug report.

edit flag offensive delete link more
0

answered 2012-10-30 02:00:23 +0200

ROSt52 gravatar image

Are you using the multi-language version? I assume that this could help you. I install always the English-US version (=multi-language version) and select the 4 languages I am using and never had the problem you mentioned.

When you install the multi-language version for the first time, I recommend a customized solution. This allows you to select the language you want to use. When you upgrade, the selection is done the same way automatically.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-10-29 10:17:32 +0200

Seen: 14,629 times

Last updated: Jun 05