Ask Your Question
0

How to turn off direct formatting in Calc [closed]

asked 2012-10-30 17:02:18 +0200

TimG gravatar image

updated 2015-10-18 19:31:54 +0200

Alex Kemp gravatar image

Hi Guys:

Everytime I paste in some new string of text in a .csv file, Calc changes the font size to something really small. Then I have to go in andy clear direct formatting.

Is there a way to stop this from happening in the first place.

Thanks.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-18 19:32:03.794402

1 Answer

Sort by » oldest newest most voted
1

answered 2012-10-31 06:22:45 +0200

chtfn gravatar image

Hi TimG!

You could use Right Click -> Paste Special... -> Unformatted text every time you want to paste something in your spreadsheet.

If you want to set up a keyboard shortcut to make it easier, you can create a macro and assign a shortcut to it as described in this answer.

Keep in mind you will need to activate the Macro functionnality first, by going into Tools -> Options -> LibreOffice -> General -> Enable Macro Recordings (or Experimental features if not present)

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-10-30 17:02:18 +0200

Seen: 884 times

Last updated: Oct 31 '12