Ask Your Question
0

#10 Envelope incorrectly brings up Monarch size [closed]

asked 2012-11-02 20:59:23 +0100

anonymous user

Anonymous

updated 2015-10-19 00:40:05 +0100

Alex Kemp gravatar image

Using Ubuntu 12.04, whenever I print an envelope, the sender's box prints out very far to the right of where it should be located. Today, I finally got a clue: even though I specified #10 envelope in the Printer Settings, Libre Office Writer brought up a Monarch size envelope, which is shorter than a #10, and that accounts for the wrong senders box placement.

How can one correct this?

Thank you

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-19 00:40:13.655180

2 Answers

Sort by » oldest newest most voted
1

answered 2012-11-13 14:07:28 +0100

Oldhacker gravatar image

Printing an envelope in Open Office in 10 easy steps! Posted by admin Published in Skill Level: Easy, word processors

Open Office and Envelopes

Admittedly, this is NOT the most straightforward way to do envelopes. However, it is consistent, and therefore the method I use.

  1. Open Openoffice.

  2. Go to Insert/Envelope and click on the “envelope tab” — Hit “modify” or “new doc”

  3. Fill in the information you need — Note:

I have found that for the return address to print correctly, you have to have a blank line at top, and then space over 5 spaces to type each line. (I didn’t say this was optimal, but I said it was consistent! This seems to work best with my old hp deskjet)

  1. Now click the format size, and select envelope size. I use env. #10.

  2. Now click on the “Printer Tab” and make sure you select the right most “envelope orientation. (envelope is top right).

  3. Click on “Print on Top”

  4. Then click on “insert” on the bottom — an envelope should now appear.

  5. To print the envelope. Go to File/Print and click on “print properties”

  6. Change the orientation from “portrait” to “landscape” and hit okay.

  7. Then hit okay again, and the envelope should print correctly!

edit flag offensive delete link more

Comments

Note that using PostScript (instead of PDF) output, as indicated in this question, can also be influential.

oweng gravatar imageoweng ( 2014-09-06 08:33:59 +0100 )edit
0

answered 2012-11-09 16:27:32 +0100

petermau gravatar image

The LO printer setting FILE > PRINTER SETTINGS allows you to choose the physical paper size for the printer. The printer must already have been defined to the system, and must be able to print the required envelope size. Only one of my printers allows me to choose this option.

The Page Style (Right click on the page and choose Page) will allow you to choose the logical layout. Set the envelope Page size and margins to place your output onto the page. The logical size must be equal to or less than the physical envelope size.

Use the page preview to check your output will fit neatly onto the envelope.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-11-02 20:59:23 +0100

Seen: 1,618 times

Last updated: Nov 13 '12