Ask Your Question
2

Checking for an update failed [closed]

asked 2012-11-22 02:25:44 +0200

ROSt52 gravatar image

updated 2015-10-21 15:55:22 +0200

Alex Kemp gravatar image

I used Help>Check for Updates and received the message

UpdateScreen.gif

Firewall is open for LibO update checks

I am using LibO 3.5.7 on XP Pro / SP3

A very similar question http://ask.libreoffice.org/question/1332/search-for-updates-fails/ did not provide me an answer.

I appreciate your suggestions.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-21 15:56:03.222601

Comments

Turn off firewall for a couple of minutes and see what happens. May be not all ports are opened for LibO update checks

Timon gravatar imageTimon ( 2012-11-22 06:04:01 +0200 )edit

I turned of the firewall for about 5 min. Did not help. With the setting of the firewall I did not have a problem so far. LibO checked once a week for up-dates and provided me the information once there was an update. Today I just did a manual check and observed reported problem.

ROSt52 gravatar imageROSt52 ( 2012-11-22 15:18:09 +0200 )edit

3 Answers

Sort by » oldest newest most voted
1

answered 2013-03-11 11:38:43 +0200

ROSt52 gravatar image

The problem was that on the LibO homepage the new version was provided for downloading but the relevant information, needed by LibO to identify and display the availability of a new version in the top part of the LibO window, was not yet on the web. All was just a question of a few hours or day(s) or so and synchronization of information on the LibO servers.

I ran into this problem only because I accidentally checked the homepage for newer version during the time described above.

@qubit -thanks for the suggestion to rephrase the answer and use "correct answer"

edit flag offensive delete link more
0

answered 2013-03-10 16:08:36 +0200

manj_k gravatar image

Checked for updates (just now)
with LibreOffice 3.5.7.2 (on WinXP):

lo-357_check-for-updates

Is it still a problem for you?
Or could we close this question?

edit flag offensive delete link more
0

answered 2013-03-11 06:36:24 +0200

ROSt52 gravatar image

Sorry for reporting this as solved.

As far as I remember the problem was that on the LibO homepage the new version was provided for downloading but the relevant information needed by the LibO to identify the availability of a new version was not yet on the web. All was just a question of a few hours or day or so.

Thanks for bringing this question up and please close it.

I don't want to flag @manj_k's answer as correct to avoid wrong information about solution being stored. manj_k could you please close the question in the appropriate way.

edit flag offensive delete link more

Comments

@ROSt52 -- Looks like your Answer contains the relevant information (Uploader information online wasn't synchronized when you tried to run an update).

My suggestion: Reformat your answer to more clearly indicate that you found the solution, and then mark it as correct (I think you have enough karma).

qubit gravatar imagequbit ( 2013-03-11 09:26:08 +0200 )edit

Question Tools

Stats

Asked: 2012-11-22 02:25:44 +0200

Seen: 1,679 times

Last updated: Mar 11 '13