Ask Your Question

libreoffice toolbar icons disappeared

asked 2017-02-24 00:48:23 +0100

papak gravatar image

updated 2017-02-24 01:09:08 +0100

Just installed libreoffice Selected both icons and text, (or just icons). The toolbar icons are there but all grayed out. This occurs on both the old and new toolbar format. What has to be enabled to display the icons? Running on Umbutu 16.04 with latest patches. Also, after selecting the new "Ribbon" there does not apear to be a way to return to the default toolbar.

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted

answered 2017-02-25 02:27:51 +0100

Ratslinger gravatar image

updated 2017-02-25 02:29:00 +0100

Using Ubuntu 16.04 (tried both Unity & Xfce) with LO v5.3.0.3 (From LibreOffice not PPA) I could not reproduce your problems:

image description

As for no return to the default, if the Notebook Bar is on the Tabbed view:

image description

you just need to make the Menubar visible. Click on the icon tab to the left of File and select Menubar:

image description

Then you can select View and return to default toolbar.

edit flag offensive delete link more

answered 2017-02-25 04:24:45 +0100

papak gravatar image

Thank you. After "playing" with some of the options and settings, the toolbar icons now appear. I have no explanation.


edit flag offensive delete link more

answered 2017-08-01 19:33:02 +0100

I'm having the same problem with Linux Mint 17.3 and Libreoffice

Having found nothing on this, I followed an Ubuntu forum and I actually found a compressed file, called, where it says and it has basically all the icons the system needs.: /usr/share/libreoffice/share/config

Now, the problem is that following the normal toolbar editing process (View > Toolbar > Customize) it is only possible to change one icon per time, which of course is quite crazy. Does anyone know a way to import all the icons at once?

I also tried to automatically reset the toolbar and it didn't work.

Do you suggest to re-install the whole package?


edit flag offensive delete link more


You need to be careful when looking at older posts. The referred post deals with Ubuntu 14.04 & an LO version prior to 5.0. In both Mint & more current Ubuntu with newer LO look in /opt/libreoffice5.x/share/config. The compressed image files should be there. If you are having a problem, try resetting you user profile. Instructions are here. I must also mention, this is LO from LibreOffice. Distro version may be in /usr directory.

Ratslinger gravatar imageRatslinger ( 2017-08-01 20:11:42 +0100 )edit
Login/Signup to Answer

Question Tools



Asked: 2017-02-24 00:48:23 +0100

Seen: 1,715 times

Last updated: Aug 01 '17