Libreoffice toolbar icons disappeared

Just installed libreoffice Selected both icons and text, (or just icons). The toolbar icons are there but all grayed out. This occurs on both the old and new toolbar format. What has to be enabled to display the icons?
Running on Umbutu 16.04 with latest patches. Also, after selecting the new “Ribbon” there does not apear to be a way to return to the default toolbar.

Using Ubuntu 16.04 (tried both Unity & Xfce) with LO v5.3.0.3 (From LibreOffice not PPA) I could not reproduce your problems:

image description

As for no return to the default, if the Notebook Bar is on the Tabbed view:

image description

you just need to make the Menubar visible. Click on the icon tab to the left of File and select Menubar:

image description

Then you can select View and return to default toolbar.

Thank you. After “playing” with some of the options and settings, the toolbar icons now appear. I have no explanation.


I’m having the same problem with Linux Mint 17.3 and Libreoffice

Having found nothing on this, I followed an Ubuntu forum and I actually found a compressed file, called, where it says and it has basically all the icons the system needs.: /usr/share/libreoffice/share/config

Now, the problem is that following the normal toolbar editing process (View > Toolbar > Customize) it is only possible to change one icon per time, which of course is quite crazy. Does anyone know a way to import all the icons at once?

I also tried to automatically reset the toolbar and it didn’t work.

Do you suggest to re-install the whole package?


You need to be careful when looking at older posts. The referred post deals with Ubuntu 14.04 & an LO version prior to 5.0. In both Mint & more current Ubuntu with newer LO look in /opt/libreoffice5.x/share/config. The compressed image files should be there. If you are having a problem, try resetting you user profile. Instructions are here. I must also mention, this is LO from LibreOffice. Distro version may be in /usr directory.