Fai la tua domanda
0

Questione logica

chiesto il 2019-10-04 18:47:08 +0200

Immagine gravatar per TheGryphon

updated 2019-10-04 22:12:28 +0200

Buonasera, necessito di un vero esperto di Excel/libre Office.

Ho una tabella di valori. Da questa tabella, devo inserire dei bonus a seconda d determinati valori da prendere in considerazione.

Pubblico la tabella

descrizione immagine

Dove vedete ad esempio scritto "ERA", dovrei impostare una stringa sulla cella "M" (e poi a scendere) che mi ridia il valore di "ERA" modificato con un determinato bonus a seconda di una tabella. Esempio tabella:

Se ERA <> 8,00-6,00, allora sommare ad ERA il valore +1 Se ERA <> 5,59 - 4,50, allora sommare ad ERA il valore +2 Se ERA <> 4,49 - 3,60, allora sommare ad ERA il valore +3 Se ERA <> 3,59 - 2,70, allora sommare ad ERA il valore +4 Se ERA <> 2,69 - 1,80, allora sommare ad ERA il valore +5

C'è un modo per ottenere ciò ? Grazie a tutti

Complemento

C:\fakepath\Pitching 01.xls

modifica retag flag offensive close merge delete

Commenti

Allega un file su cui poter lavorare,con le immagini non ci si fa niente. Un'altra cosa con quel <> vuoi intendere che il valore deve essere compreso tra quei numeri?

Immagine gravatar per gioh66 gioh66 ( 2019-10-04 20:30:03 +0200 )modifica

Si, il <> significa compreso. Allego il file

Immagine gravatar per TheGryphon TheGryphon ( 2019-10-04 21:30:54 +0200 )modifica

2 Answers

0

risposto il 2019-10-04 21:12:07 +0200

updated 2019-10-04 22:17:54 +0200

@TheGryphon

=SE(D2>8;"Non definito";SE(D2>5,59;D2+1;SE(D2>4,49;D2+2;SE(D2>3,59;D2+3;SE(D2>2,69;D2+4;SE(D2>1,79;D2+5;"Non definito"))))))

file di test

il tuo file

-----------------------------------------------------------------------------

ATTENZIONE: Se desideri fornire maggiori dettagli alla tua domanda, utilizza modifica in questione o aggiungi un commento di seguito. Grateful.

Se la risposta soddisfa le tue necessità, fai clic sulla palla Descrição da imagem a sinistra della risposta, per finire la domanda.

modifica flag offensive delete link more

Commenti

Ringrazio vivamente chi mi ha aiutato. La funzione "SE" a nido, purtroppo, è un mio tallone d 'Achille. L'ho applicata e funziona perfettamente. Grazie ancora

Immagine gravatar per TheGryphon TheGryphon ( 2019-10-04 21:36:02 +0200 )modifica
0

risposto il 2019-10-04 21:39:23 +0200

Immagine gravatar per gioh66

Ti posto anche la mia soluzione. Nell'area V2:W6 ho messo una legenda con il valore minimo e il bonus da assegnare. Poi in M2 ho messo la formula

=SE(O(D2>8;D2<1,8);"";CERCA.VERT(D2;$V$2:$W$6;2)+D2)

C:\fakepath\BONUS ERA.ods

modifica flag offensive delete link more

Commenti

Grazie mille davvero, valuterò bene anche questa soluzione. Grazie davvero

Immagine gravatar per TheGryphon TheGryphon ( 2019-10-04 21:53:33 +0200 )modifica
Login/Signup to Answer

Question Tools

1 follower

Stats

Chieste: 2019-10-04 18:47:08 +0200

Seen: 16 times

Last updated: Oct 04