Pergunte aqui
0

Como obter informações de células distantes entre si.

perguntadas 2016-06-09 12:44:20 +0200

imagem do gravatar de dpan

updated 2016-06-13 19:18:32 +0200

Tenho uma planilha com duas abas, uma leva em consideração os dias e a presença da pessoa, P é presença e A é ausência, e eu mesclei a célula abaixo com o somatório de presenças naquela semana.

Descrição da imagem

Nesse caso eu utilizo a fórmula : =CONT.SE(B2:G2;"p")

Dessa aba, eu gostaria de tirar só as informações dos somatórios por semana. Como mostrado na imagem a seguir.

Descrição da imagem

Gostaria de saber como faço isso de forma automática e não manualmente pois são muitas informações.

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

2 Respostas

1

respondidas 2016-06-10 02:46:47 +0200

updated 2016-06-13 02:30:40 +0200

Oi @dpan sugestão: modifique a maneira de lançar as informações:

No cabeçalho só lançar em B2 ( uma segunda-feira) o resto é automático.

Descrição da imagem

Ai monta o Resumo via PROCV. Vide arquivo teste.

=========== Complemento =====================

Ok, tem sim, arquivo atualizado anexo, de uma olhada como feito, a data base fica em "Planilha1.B1" e dei uma sugestão para o lançamento dos "Presentes", vide planilha.

=========== Complemento 2 ====================

Outro exemplo o Resumo é direto dos Lançamentos ( não da Planilha1 ).

editar assinalar como ofensivo Excluir Link mais

Comentários

Gilberto, muito boa a sua solução e sugestão, muito obrigado.

Mas tenho uma pergunta, na aba 'Resumo' nas fórmulas : =PROCV($A2;dados;9;0) , =PROCV($A2;dados;17;0),=PROCV($A2;dados;25;0)... Você preencheu manualmente ? Ou tem alguma maneira mais rápida de preencher ?

Porque pretendo fazer essa planilha até o final do ano, então seriam muitos dados para serem alterados um por um.

imagem do gravatar de dpandpan ( 2016-06-10 18:03:24 +0200 )editar

Ok. tem sim, vide complemento na minha resposta acima.

imagem do gravatar de Gilberto SchiavinattoGilberto Schiavinatto ( 2016-06-12 02:24:12 +0200 )editar
0

respondidas 2016-06-10 06:05:09 +0200

A solução do Gilberto está legal, inclusive a planilha já está pronta. Mas se quiser uma alternativa, você pode usar o CONT.SES, dessa forma você inclui vários critérios em sua contagem. Um será o "p" de presença e o segundo você pode utilizar o número da semana e usar como busca a fórmula NÚM.SEMANA.

editar assinalar como ofensivo Excluir Link mais

Comentários

Oi @carlos_jr, ainda não usei a função NÚM.SEMANA, de um exemplo: Como faço, por exemplo, em um punhado de datas quantas pertencem a SEMANA=2 ?

imagem do gravatar de Gilberto SchiavinattoGilberto Schiavinatto ( 2016-06-12 03:31:09 +0200 )editar
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2016-06-09 12:44:20 +0200

Lidas: 57 vezes

Última atualização: Jun 13 '16