3.5 No Redhat Desktop-Integration package

I downloaded LibO_3.5.0_Linux_x86_install-rpm_en-US.tar.gz and followed the instructions with success until I tried to install the Desktop-Package for Redhat. The Redhat desktop package is not in the Desktop-Integration directory. I’m a noobie so did I mess up or was it really not in the download?
I just downloaded it again. Still no redhat directory under desktop-integration. The directories for freedesktop, mandriva, and suse are all there. Should I try the freedesktop (I have Fedora 16) or wait until the redhat desktop-integration is available?

The Red Hat desktop-integration has been removed, as the freedesktop one works just fine for Red Hat/Fedora as well.

In fact the freedesktop one should work on all recent versions of the various distros, after all the freedesktop standards seek to unify the application registration and mimetype stuff. (I’ve always be using the freedesktop one on Mandriva and Mageia for example)

So use the freedesktop one, there will be no redhat/fedora specific ones anymore.

Thank you. The freedesktop works.

Not working for me… not sure if some syst conf needed. Here the error:

[root@oc5013856675 desktop-integration]# yum install libreoffice3.6-freedesktop-menus-3.6.4-3.noarch.rpm
Failed to set locale, defaulting to C
Loaded plugins: fastestmirror, ibm-check-lotus-updates, ibm-repository, refresh-
: packagekit, security, versionlock
Loading mirror speeds from cached hostfile
Setting up Install Process
Examining libreoffice3.6-freedesktop-menus-3.6.4-3.noarch.rpm: libreoffice3.6-freedesktop-menus-3.6.4-3.noarch
Error: Nothing to do

System Info: Redhat Enterprise Linux Workstation
Release 6.3 (Santiago)
Kernel 2.6.32
GNOME 2.28.2

Any clue?

@osornohm – Your error looks more related to this question: Problem installing v4.0 on RHEL 6.3 x64