30 pages of digits?

How do I stop LibreOffice from printing 30 pages of any number I type? I tried reinstalling an older version ( in place of the latest version to no avail. I then reimaged my drives back to last months image backups also to no avail. Is there some setting that causes this. Currently, i can’t use libreOffice to do anything that requires me to type a number. I did find that I could type numbers in notepad etc and copy/paste them into a Libreoffice document but this is hardly a solution. Can you help?

I’m told additional info is needed so here go’s. This problem appears to only occur in writer and in regular text. If I create a text box then I can apparently type numbers into it without any problem. Also, it does so whether in a new document or one already created and it doesn’t matter whether I use the number pad or keyboard, I get almost the same result except that with the keyboard I can type a digit or two and then writer freezes up (not responding). Documents are saved in odt format. After reimaging the drives I paused all updates until next month. I’m using the Win10 operating system and originally had LibreOffice version 7.0.1 installed but now it’s Thanks. Partitions ListError.odt OK, I just uploaded a file with the error in it I hope you can view it.15998541308127946.odt

To get help, be as precise as possible.

You tagged writer but subsequently use “LO”. Confirm you encounter this issue in Writer nad not in Calc, Impress, … Mention the LO version and your OS (Windows based on Notepad quotation?). Was the OS recently updated independently from LO?

Describe what you’re doing: creating a blank doc, typing a single-digit number with keypad or main keyboard, then xxx happens … Is this digit in “ordinary” text or table, frame, text box, …?

In case you open an existing document to edit it, how is is saved? .odt or .doc(x)?

Provide all these details by editing your question. Don’t use an answer which is reserved for solutions.

@glnman Please attach an example file with which you have/had the problem, so we can check if it is something document related. Thanks.

I can at least confirm, your problem does not seem to be document related. (At least in my installation.)
So either your system or the LO installation is responsible.

Try restarting in Safe Mode (Help → “Restart in Safe Mode…”) and report back, with the results.

OK, I restarted in safe mode and checked a document and I was able to type any number of digits without trouble. Then I rebooted back into Win10, ran SFC, and it didn’t find any bad files. What do you suggest next?

So the number typing problem was fixed by going into “Safe Mode”?
Then take a look here:

You’ll most like have to either Restore from backup or Reset to factory settings if no (profile) backup is available.