A4 pages printing 4 to a page - why?


Using LO on Linux Mint (Mate desktop).

For some reason documents are printing as above and I cannot work out why. If I export as a pdf then it prints fine i.e. 1page to 1 sheet of paper (or a page each side if duplex).

Checked everything and I know it is not the printer itself (HP Officejet Pro).

Any ideas please before I go nuts???

Another user was getting 32-up (!!!), and solved by deleting/reinstalling driver. You could have a look at that Q&A and see if there’s any inspiration for your case.

Hello David, I cannot believe that I did not think of this! Problem solved – see answer below. Thanks.

Maybe on Menu/File/Print [Page layout] Pages per sheet.

Apologies for using ‘answer’ but no settings are ok 1 page per sheet.

Problem solved.

Somehow it appears that the printer had become pdf orientated and this seems to have been the issue. I actually removed all the printer/fax set-ups, reloaded printer drivers and then re-instated the printer. Worked a treat.

Still do not know how this occurred but if I find out I will post it.