After last update, drop down menus of all office applications are dark grey text on black which leaves things unviewable. How do I rectify this?

Unfortunately I cannot upload image due to not meeting points requirement.
Using Fedora 23, LibreOffice Version, build -10.fc23-GL

Please test disabling OpenGL in Menu/Tools/Options/LibreOffice/View.

Edited 20170214

How is the enable/disable triggered? Is it a check box? Since the menu background and foreground are black, I only see the grey lettering of the options. Hardware acceleration is brighter than the other 3 under Graphics Output (Use anti-aliasing, Use OpenGL for all rendering and Force OpenGL even if blacklisted).
Thank you.

This sounds like a usable solution. However, the menu under “Tools” is grey on grey. It makes it difficult.

I could not check or uncheck any boxes that I am aware of. I finally googled where user configs are for the updated version of libreoffice. I renamed user to user_old and followed the info located here
When I opened up LibreOffice Calc, it was back to normal.

Thanks for your help though, gave me something to look at. After thinking about it I may have been checking boxes on the view window when the system went down due to UPS failure.

Thanks again.

Good cacth, this was a second options if the firts doesn’t work.

This worked, but now I’ve lost all of my customizations. I was able to move 4-bad/user/template, but still. How come LibreOffice decided I should use grey fonts on grey background for my menus anyway?