After upgrade to v. neither Libre Office not LIbreOfffice files will load/open

It’s a friend’s computer. Should I ask him to try another download? Or should he uninstall Libre Office and start from scratch?

What operating system and version? What happens when he tries to start LibreOffice?

Please add information to question by clicking the edit link just underneath your question

I have the same problem. I’ve tried opening LO in safe mode, but it will not open, not will any LO file. I’ve tried to work through Windows Defender access, but no luck there either. Nothing recommended in this community yet works. What’s the problem? Windows 20 20H2 New LO download 7.5

That should be “Windows 10.”

There is no “Ransomware Protection” section under my “Virus and Threat Protection” page. There is no “Manage settings” on my “Virus and Protection” page either.

Windows 10 20H2.

@TomPowers1 you have hijacked another person’s question instead of asking your own, why?

Have you gone through the help on General Installation Issues (Windows)?

Earnest Al, I did not mean to hijack, but never having used this site before, didn’t know the proper protocol. I chose to add my question here because it seemed much the same as this one. I have looked at General Installation issues, but found nothing relevant to my situtation, or at least nothing i could identify with my situation.

@TomPowers1 Did you have LibreOffice installed previously, or is this the time you have installed LO? Did you get any error messages when you installed LO?

What happens when you try to start LibreOffice from the Start Menu?

Maybe try disabling anti-virus and then, in Control Panel\All Control Panel Items\Programs and Features, right-clicking on LibreOffice and selecting Repair.

Have you pressed Restart on your computer recently? Shut Down does not necessarily reboot the computer. If Fast start is enabled then it will just hibernate the computer. If there is another LibreOffice process frozen it will be cleared with Restart.

I had LibreOffice installed already, and have used it without issue for many years, The older version appears to be no longer on my machine. I don’t remember seeing any error messages when I installed the new version. Trying to start LO from the start menu does nothing, not for LibreOffice, not for LibreOffice Safe Mode. I’m using Windows Defender and, looking through the main Settings menu, can find nothing that disables Windows Defender. How do I do that? I did try RESTART and nothing changed. I still cannot open either Libre Office itself now any of my LO files directly. Is it time just to uninstall the new LO and try downloading again? Or should I try to download a previous version?

Did you match the bitness? That is did you install LibreOffice 64 bit on Windows 64 bit?

Yes, I did. 64 to 64.

PROBLEM SOLVED! The issue was a combination of anti-virus and repair. My computer consultant was able to fix it remotely. Essentially, there was a glitch in downloading the new LibreOffice which could not be repaired until a problem with an antivirus application was managed. Thanks to all who tried. I was about to go insane with this, relying as much as I do on LO files for stuff I do every day. Thanks again.

Linked from General Installation Issues (Windows) is Allow an app to access controlled folders, effectively to allow installation.

Allow LibreOffice access to controlled folder

The below numbered list is from Use the Windows Defender Security app to allow specific apps

  1. Open the Windows Security by
    selecting the shield icon in the
    task bar or searching the start menu
    for Defender.
  2. Select the Virus & threat
    tile (or the shield
    icon on the left menu bar) and then
    select Ransomware protection.
  3. Under the Controlled folder
    section, select Allow an
    app through Controlled folder
  4. Select Add an allowed app and
    follow the prompts to add apps. You
    need to allow access to

What anti-virus was involved? It might help others with same issue?

It was Sentinel1. I had uninstalled it, but uninstalling did not take it all off my computer. A remnant remained, and was blocking Defender, which was then reduced to doing back-up scans. So all my attempts to fix the antivirus problem by working through Defender were in vain. This also probably explains why certain links did not appear when I tried to work through “Settings.”

For example, see the above about allowing access to a controlled folder. When I followed the above links and got to “Virus & threat protection,” the link “Ransomware protection” did not appear.

@TomPowers1 thanks for information. Another question has similar symptoms so I have pointed them towards the anti-virus. Cheers, Al